Sample Editor spielt immer solo

Hallo zusammen,

der SampleEditor spielt bei mit immer solo, egal ob der Solo-Button gedrückt ist oder nicht.
In diesem Thread heißt es, in den Einstellungen solle Playback toggle triggers local preview entwählt werden. http://www.steinberg.net/forums/viewtopic.php?f=19&t=26951&p=174628&hilit=Sample+Editor+solo#p174628 Aber sowas gibbet da nicht bei mir in Deutsch?

Wer weiß was? :stuck_out_tongue:

Welchen Solo-Button meinst du? Den auf deiner Spur oder den im Sample-Editor? Ich vermute mal, dass du von dem Solo-Button auf deiner Spur sprichst, aber zusätzlich links oben im Sample-Editor den Solo-Button aktiviert hast. Der wirkt nämlich vorrangig.

Die WEinstellung, von der Du sprichst, ist irgendwo in den Programmeinstellungen, nicht im Editor. Ich hab allerdings nicht im Kopf auf welchem Reiter genau…

Hallo, Danke für eure Antworten.
Ich meine schon den Solo-Button im Sample-Editor, das macht keinen Unterschied ob ein oder aus.

@ folk, ja unter Transport soll die in den Programmeinstellungen sein, aber ich finde sie nicht.

Du betätigst wahrscheinlkich den Play-Button oben im Sample-Editor Menü, oder? Der ist auch nur zum abspielen des Samples gedacht. Wenn du alles hören willst musst du Play im Transportfeld klicken.
In den Preferences kannst du einstellen, ob die Leer-Taste bei geöffnetem Sample-Editor nur das Sample oder alles abspielt (unter Einstellungen/Transport).

Dank dir, jetzt hab ich’s geschnallt :slight_smile: