sample pitched different

when i import a chord stab onto an audio track,for some reason it is pitched up a couple of semitones from the way it is in my sample folder
any clues?

Sample rate doesn’t match project?

hi,how do i check that
ive only just noticed this today
it happens regardless what one shot sample i drag to an audio track

Usually Cubase asks whether you want to convert the Sample Rate on import. But if you once checked the “Please, don’t ask again” box, it won’t ask again (one exception though, files from Cubase’s own library will always be converted to the project’s sample rate).
You can set this back in Preferences -> Editing -> Audio.
You can check your Project’s Sample Rate in the Status Line or under Project -> Project Setup.
You can check the sample rate of the audio files in your project in the Pool window (Project -> Pool) and you can also change the sample rate of the audio files there with Rightclick -> Convert Files…

ok thanks
should my sample rate be set at 44 or 48?
it currently at 48

It’s personal choice what you set it too but you have to make sure that all the samples within the project are the same sample rate.