Sample rate issue/question

I’m experiencing something that’s either somewhat odd, or a classic case of user error. I’ll paste the two messages I posted in the FB WL group:

“Ok, I feel slightly …dim right now, but here goes: I seem to remember that WL used to alert you if your project had a sample rate different from the output system. After building a new system (Win 11), everything just works, regardless of the SR I’ve set on the converter. This makes me suspect that there’s some hidden resampling going on, or that there’s a setting I used once many years ago and then forgot about. [system: Mytek 8x192 into an RME AES PCIe.] If it’s clocked from the Mytek, the playback speed changes when going from 44 to 48, but if the clock is RME internal, the playback is the same regardless of the converter’s front panel settings (as if it slaves to the RME card without telling me). Please calm me down.”


“An update to this: After a reboot and permanently locking the clock to the wc from the Mytek, it’s back to the way it used to be – sort of. Now WL simply won’t playback if the converter’s sr doesn’t match the project. But you get no error message, and inserting a resampler plugin in the master section doesn’t help. Switching the converter back to the original sr lets the playback resume. I do think that this behaviour is odd, but at least the “no sound” is a warning in itself.”

You must set the RME (in the driver dialogue) as the master to make Wavelab control the sample rate.

Um, that’s not the issue, I don’t want WL to control the sr, I want it to alert me if the project’s sr doesn’t match the converter’s :slight_smile: I’m pretty sure that this threw a warning in previous versions/Win10. Also, it’s strange that using the realtime resampler doesn’t allow playback.


WL 11.1.10 with MacBook Air M1

It works fine here with built-in audio in OSX if I switch between 44.1 and 48 kHz
I have to start again after switching SR but it works
maybe a clocking issue !?

regards S-EH