Sample rate not a parameter in Batch conversion

When doing batch conversion or rendering to multiple file types (wav, m4a, etc) sample rate isn’t specified except in the master section. So if I’m converting a 24/96 wav file to 16/44.1 wav and 24/96 flac there’s no way to do this using batch conversion or rendering multiple file types unless this is done 1 file at a time.
Is there any way to do this other than writing a script (after Steinberg adds sample rate parameter to scripting)?

It is of course possible with the batch processor (WaveLab Pro). Why do you say it is not possible?

I didn’t realize there are many more parameters possible when I select “Edit”… sorry for the mistake PG!