Sample rate won't stay at 44.1

I normally work with a sample rate of 44.1k, but I did one project in 96k a few days ago. After this, every time I restart my computer the sample rate jumps back to 96k and I have to manually put it back to 44.1. Whether something changed because of the one project I did in 96k or because of the latest version of the MR tools, which I installed around the same period of time, or something else I don’t know. I just want to find where I put the sample rate to 44.1 and it stays there until I change it myself.

Can anyone give me some advice?

Hi Whirly. Are you making the change back to 44.1k via tools or right on the MR unit itself?

Thanks for chiming in. I do this in the MR tools. I didn’t know I could do it on the panel of the unit?

Here’s my problem shown in a video.

The sample rate is at 44.1k then I restart my computer. You can jump to 00:35 to see that the sample rate is jumping to 96k in the MR816 front panel.

My question is: what setting is overriding the last used 44.1 and where do I go to correct it? I haven’t made any changes to anything except for using the the sample rate 96k in a project once.

https://plus.google.com/photos/116076022957177604854/albums/5843026140973511249?authkey=CJGuoYqQ4K2ngQE

did you manage to solve this? I have the exact same problem…Any ideas?

If I remeber correctly I had to uninstall the Tools for MR by removing all the files listed on page 18 in the user guide.

http://download.steinberg.net/downloads_hardware/MR816/MR816_documentation/MR816_GettingStarted_en.pdf

Then I did a new install of the Tools downloaded from Steinbergs web page.

Thank you for the answer however it did not work for me. It is a very annoying issue as I have always to change it manually. It started happening after the first time I worked on a project at 88 kHz, never before. Since then every time I turn it on it starts at 44.1, but a couple of seconds later some lights move and it goes to 88 kHz and it stay so…

I also tried to save the configurations in the MR editor, but nothing. Poor OSX driver design I must say…

Then I suggest that you check what sample rate is in the Project Setup. It could be reading 88 kHz.

The sample rate changes even before I open Cubase or S1. When the computer is off and I turn the MR816 on, it stays at 44.1 as I want. As soon as I turn the computer on (without opening any other application) some lights move and it goes to 88.1. So I am sure there should be a configuration file somewhere, where this setting is read from…I could not find it.

I like the sound of MR816 (and that’s the only reason why I bought it), but it is creating a lot of problems to me, especially when I want use it with a non-Steinberg DAW.

Let’s try one more thing. Go to the Applications folder on you Mac and open up the Audio Midi Setup in the Utilities folder. To the left in this window, click on Yamaha Steinberg FW and check that the “Format” is reading 44100.

The sample rate there is equal to what the MR816 display reports. When I change the sample rate with the MR editor, also the information displayed in the “Format” field is updated accordingly.
Anyway I wrote to support, hopefully in couple of weeks I should have a reply…

Did you get this problem resolved? I’m having this issue now too.

I had help from Steinberg support and we couldn’t find a quick fix.
I uninstalled everything by following the steps on page 19 in the user manual and then installed from scratch.

No solution for the problem. Also the reset of the interface is temporary. As soon as you open a project at 88 or 96 kHz, the problem will appear again. I am simply not using the MR816 anymore and for sure I won’t buy anything else from SB.

I’ve experienced the same problem, tried 96kHz recording once…

I wrote a post about a similar problem so I thought it might make sense to add it to this thread.

When using Steinberg programs, the MR816 changes sample rates as it should. I can switch from project to project and the sample rate will be set correctly.

My issue is if I exit Nuendo or Wavelab at a sample rate other than 44.1, other programs on my machine will not play audio until I open the MR Editor interface and set the sample rate to 44.1. This includes any audio or video streaming website. I never had this issue until I used a project set to 96kHz. This is a newer behavior for my system.

To make matters worse, yesterday I turned the unit on and the sample rate couldn’t be set so the light kept spinning around the dial (between sample rates). I tried restarting, reinstalling the drivers, using a different firewire port and even a different computer. The unit was stuck in a mode where the sample rate couldn’t be set and wouldn’t be recognized by the computer.

To solve this issue, I took out the old firmware update, followed the directions to “boot up in update mode”, then I shut the unit down. After restarting the MR it was working again. Long ago I did this firmware update so I didn’t try to update anything. The update mode helped to reset the unit.

With the earlier comments in this thread, it is easy to see that there are some serious issues with this unit and sample rates. We can only hope that someone from Steinberg actually reads this and addresses the issue. I’m not going to hold my breath and will most likely be forced to invest in another audio interface. This one has given me years of pretty solid use until I went to 96kHz!

Peter

I have the same kind of problem but mine is that the unit show 96kHz while the project change to 44.1 automatically; and I cannot set it back to 96 unless restart Logic Pro X.

I found that I can open the former project, which I fortunately can work at 96kHz, and duplicate the project to save as a new project. It works properly as it should. Anyway, I still wait for a real solution from Steinberg.