SAMPLER CONTROL TAB IS BLANK

As you can see I have the sampler track entitled Force highlighted and the midi information selected but in the bottom third where the sampler should be, it’s blank. It shows no WAV file and no editing information. The sampler controls have disappeared. It’s like this in all of my tracks. If I open a new instance of the sampler the same thing occurs. The track is in my project but I can’t drag a file on to it and there are no controls for editing etc.

I updated to the latest version of Cubase but that did not fix the issue. I’m running windows 7, 16 GB Ram, I7 Processor with a Steinberg UR28M interface.

Hi,

Could you try in Safe Start Mode (clean preferences), please?

Hi, I entered safe start mode (Control, alt, shift) and disabled preferences but unfortunately the sample editor is still not showing up.

Are you sure, you were in the Safe Start Mode? Did you see the Register window at the start?

Do you have Groove Agent installed?

Do you have the latest 9.0.30 installed?

Yes, it asked me if I wanted to register, if I was already registered or if I wanted to register later. I have Groove Agent installed and after I discovered the issue with the sampler I installed the update 9.0.30 from the Steinberg Website but nothing has changed.

Interesting… If the Preferences trash didn’t help.

Try Window > Windows… Select the Project window from the list, and click to Reset Layout.

I’m not quite sure I follow. Can you elaborate on where I need to go?

Menu Window, sub-menu Windows…, please.

Hi, Done that. Still, nothing happened. :frowning:

I followed your instructions and then it asked me to save and restart but nothing changed.

I’m sorry, I’m out of ideas now.

Thank you for trying :wink:

Hi, I talked with a technician from Steinberg and gave him remote access and he resolved the problem by renaming my Cubase 7, 7.5 and 9 folders which then reset Cubase and returned my sampler control function to all of my projects. Apparently, the issue is the result of different versions of Cubase using some of the same preferences. The only way around this currently is by renaming the program folders. That is the only way to reset the preferences properly. All is resolved now. Thank you so much for your time and efforts. It was appreciated! :smiley:

Hey!

I have the exact same problem as you, and have followed exactly what you did up until this post, even my desktop is organised chaos like yours… :laughing:

Anyway, my question to you is how exactly did you rename the folders to get your sampler back up and running?

I have tried different ways of renaming them but i think i am missing something.

send help :open_mouth:

Thanks,

Yeah the solution is renaming the cubase folders in this path:

“\Users<user name>\AppData\Roaming\Steinberg<program name>\”.

example : “Cubase 10.5_64” to “xCubase 10.5_64”

What caused it imo is me deleting all default vst paths in VST Plug-in Manager and adding my own custom vst path.

Hi,

This will delete all Cubase preferences. So your Cubase will start in factory settings next time.