Sampler control tab is blank

Interesting… If the Preferences trash didn’t help.

Try Window > Windows… Select the Project window from the list, and click to Reset Layout.

I’m not quite sure I follow. Can you elaborate on where I need to go?

Menu Window, sub-menu Windows…, please.

Hi, Done that. Still, nothing happened. :frowning:

I followed your instructions and then it asked me to save and restart but nothing changed.

I’m sorry, I’m out of ideas now.

Thank you for trying :wink:

Hi, I talked with a technician from Steinberg and gave him remote access and he resolved the problem by renaming my Cubase 7, 7.5 and 9 folders which then reset Cubase and returned my sampler control function to all of my projects. Apparently, the issue is the result of different versions of Cubase using some of the same preferences. The only way around this currently is by renaming the program folders. That is the only way to reset the preferences properly. All is resolved now. Thank you so much for your time and efforts. It was appreciated! :smiley:

Hey!

I have the exact same problem as you, and have followed exactly what you did up until this post, even my desktop is organised chaos like yours… :laughing:

Anyway, my question to you is how exactly did you rename the folders to get your sampler back up and running?

I have tried different ways of renaming them but i think i am missing something.

send help :open_mouth:

Thanks,

Yeah the solution is renaming the cubase folders in this path:

“\Users<user name>\AppData\Roaming\Steinberg<program name>\”.

example : “Cubase 10.5_64” to “xCubase 10.5_64”

What caused it imo is me deleting all default vst paths in VST Plug-in Manager and adding my own custom vst path.

Hi,

This will delete all Cubase preferences. So your Cubase will start in factory settings next time.

Hi

I am having the same troubles with my sampler track. I have tried your method to rename the Cubase folders, which did work breifly for a couple of sessions until I started to change my preferences/key commands or scan for VST plugins. Would you happen to know of any fix for this?

Hi,

Could you share you preferences folder (ZIPped), please?

I’m wondering, if it’s reproducible on other system with the preferences.

Heres a copy of my preferences, sorry for the delay! UserPreferences.zip (12.1 KB)

Hi,

Sorry, I couldn’t reproduce it with the file you shared. But actually, I was hoping for the whole preferences folder:
Mac: ~/Library/Preferences/Cubase X
Win: %appData% Steinberg/Cubase X_64

Hi, I am still having the same troubles, I haven’t been able to use the sampler since.

I hope this file allows you to locate the issueUserPreferences.xml (162.9 KB)

Hi,

Again, I was hoping in the whole preferences folder (listed above), not just one XML file. Thank you.

Hi

Sorry for the confusion, I hope this is the right file.

Thanks
Cubase 11_64.zip (1.6 MB)