Sampler "Import Audio" folder has .aif filed greyed out

Like the title says, when i click the folder in the sampler player all my .aif samples are greyed out. However .wav files show up correctly. I am still able to manually drag .aif samples in but it’s a drag because I can’t preview them. Yes, I have “All File Types” selected.

Can’t see everything. Just post the entire screen including everything you see, so we can see too.

But I’ll mention, you seem to be having a variety of problems, so you should temporarily disable prefs just to see if that’s the root cause.

I don’t think there is much more to see but here is a full screenshot.

Problems always seem to arise when in the middle of a very large and complex project-that’s when things get pushed, right? That’s where I’m at now so I don’t want to mess anything up in my preferences until I have gotten bounced down for mixing.

fyi-I just opened a blank project on elements as well and tested a sampler. Same issue.

Can anyone else confirm if this is happenign to you? It’s real easy to test, but you need to have an .aif or .aiff file:

Open a new project
Create a sampler track.
Open the little folder icon in the sampler track.
Navigate to your .aif file
Is it greyed out?