Sampler Track Error

Hi

When I try to create a sampler track or drag a sample or midi part into the sampler control panel, I get the following error code and Cubase crashes.


I’m running Cubase 10.5 Pro version 10.5.20 build 179 on a Windows 10 machine.

If anyone has come across this before, I’d appreciate some help. I’ve tried removing and reinstalling Cubase.

Thanks
Dave

Hi,

Could you attach the *.DMP file, please?

Win: Documents/Steinberg/Crash Dumps

Did you reinstall as administrator?

Hi Martin

Yes, it as installed from the admin account. Recent files attached.
Cubase 10.5.20.179 64bit 2020.7.6 18.09.33.979.dmp (682 KB)
Cubase 10.5.20.179 64bit 2020.7.4 20.02.36.301.dmp (1010 KB)
Cubase 10.5.20.179 64bit 2020.7.4 15.34.18.874.dmp (1.2 MB)
Thanks
Dave

I am also having same problem when i opening my sampler track it suddenly so these kind of popup (createwicbitmaprendertarget result=-2003238901)

Hi,

Thank you for the DMP files. What graphic card do you use, please?

Reported to Steinberg CAN-30477.

Hi,

Do you have the very latest Windows 10 update installed, please?

What graphic card and GPU do you use, please?

I’m having the same problem with Cubase artist 11 since I bought Groove Agent 5, but it was working fine last night. I get this error
CreateWicBitmapRenderTarget result= -20032389
then Cubase shuts down.
This occurs when I’ve added a track from Groove Agent 5 in Cubase and try to ‘edit instrument’.
Is there a solution?
I’ve uninstalled and reinstalled everything, and both GA and Cubase seem to run fine otherwise.
There’s no crash dump for Cubase corresponding to today’s date but there is a txt doc for GA I can’t upload, says this:

===================================================================
Groove Agent.exe 2.6.10 Build 76 - 28.5.2021 21:40

Timestamp is 5f4d0f88 (Tue Sep 1 00:56:08 2020)
C:\Program Files\Steinberg\Groove Agent\Groove Agent.exe

Exception code: C0000005 ACCESS_VIOLATION
Fault address: 401501ED 01:0014F1ED C:\Program Files\Steinberg\Groove Agent\Groove Agent.exeBytes at CS:EIP:
48 8b 10 48 8b c8 ff 12 eb 14 48 8b cf e8 d1 0a
00 00 48 85 c0 74 0e 48 8b 80 80 00 00 00 48 89

From memory, it was a setting I had changed on my graphics card. I can’t remember exactly what I did but changing the setting back fixed the problem.

Thanks, I think you’re right,
I stumbled across something that worked last night- right clicking on the .exe file gave the option to choose to run with the graphics card or integrated, so I chose integrated graphics as default- it seems to be working (however the graphics card software indicates it is running Cubase). Whatever that did, it seems to be working normally for now. It’s all fine this morning.
It was CreateWicBitmapRenderTarget result= -2003238901 not 20032389 as I had typed.