Sampler Track makses my cubase9.5 crash

hey guys
just updated to cubase 9.5
everything works perfectly exacpt the Sampler Track. when ever i drag a file on the sampler track. my cubase crashes.
any ideas what i should do?
big thanks

Hi and welcome,

Could you share the crash dump file, please?

In my case, trashing the prefs and rebuilding a new template solved this problem.


hey guys thanks for the answer
for some reason it doesn’t allow me to add the DMP file
(ERROR Invalid file extension: Cubase 64bit 2017.11.26 9.53.dmp)
any ideas?

i tried to trash my prefs and making a new template (still crashed when ever i opened the sampler track

You mean add the DMP file here on the forum?

Share it via Dropbox or similar, please.

found something.
i deleted all my plugins from my plugin manger.
and start to add them back.
all useless free plugins or any free trail/demo plugsins i didnt use. i just deleted
and walla. it works.
didnt crash yet :open_mouth:


Hello everyone !
I’m Benjamin. I’m a sound designer and a user of the great Cubase workstation.
Lately I have updated my version from 9.0 to 9.5.
And unfortunely I’ve got the same issue as valeryshpo.
Sampler track works well on the 9 version. But it crashes when I drop a wave (into the lower zone) on the 9.5.
I have realized that when I create a sampler track on 9.5, I don’t have the same shape in the lower zone as on v9…
I mean, on the v9, I can see the piano roll and all the buttons in grey before to drag a sample. But on the 9.5 version I just have the text saying “drag&drop a wave or a midi here.” (No sampler track in grey behind the text)
Does it normal ? or maybe a new interface of 9.5. (I want to make sure from you first)
Still it crashes when drag&drop a file. :frowning:
valeryshpo, you said to deleted all plug ins from plug in manager and add them back fixed your issue. Can you tell me the procedure ?
Thanks to you guys for your help.


Could you share (via Dropbox or similar) the crashlog file, please?

hey benjarost
let me try to help you out

  1. first go to plug in manger . and remove all folders you sync your plugins
    located in : Studio - Plug-in manger
  2. i removed alllll my plugins . (by removing folders in the vst 2 plugin path settings)
    also by uninstalling ones i really didn’t need in my windows (of course i didn’t delete all the plugins i use)
    3)i restarted the cubase then i restarted my computer (just because i felt i needed to)
  3. opened cubase 9.5 after restart and i checked again in the plugin manger to be sure no folders (vst folders and etc…)
    are NOT synced YET to my - vst plugins path settings
  4. check the sampler track and it worked for me,
    if you start to add back plugins. make sure to check if the sampler doesnt crash again on a specific plugin update
  5. i tried so many things before i did this. and nothings solved it except this weird solution (reinstalling cubase, changing my BIOS options, optimizing my computer for sound purpose only, and soooooo many things i dont even remember cause it drove me crazy… everything worked well. just not the sampler track)
    hope it helps you :smiley:
    i have a feeling there is a better solution then mine.

P.S santa steinberg if you hear me over there, i was good boy all year . if you feel like gifting me this year. Absolute 3 is simply going to be perfect <3

You can bless Santa steinberg and you will surely well award this year !
Because I did what you have adviced and thank you so much it worked !
If I may go further when I was doing the manipulation, I have realized that an instance named “sampler track” were mentioned into the Vsti’s list of the the plug-in manager. And yes the link to the vst files were too generic (and it resulted many black listed dll)
As you said I removed the links and add links to the vst I’m supposed to use, refreshed and rescaned. restarted the software (yeah I also felt myself it was something to do so ^^).
And when I tried to work with the sampler track, I screamed a big yeah ! Because it was working ! (this tool is very usefull for my sound design work).
I can’t imagine how many tries you’ve done before to find that salvation and I really thank you for that !

Well done !

glad it helped :smiley:D

Please help me solve this I can never use sample track cubase.9.5 a program that has a fairly high cost that does not work Trash


Is there anyway that you could translate what Benjarost said?..thanks

Hello, if someone’s still got the problem with the crashing sampler: I solved it with switching the GPU to discrete in the BIOS (in case u have 2 GPUs). Some outdated intel integrated graphics have problems with “CreateWicBitmapRenderTarget” methods.

Just wanted to say I freaking LOVE U man. I was doing all the things that I could’ve found these 2-3 days for my Cubase 11 and was completely disappointed with my sampler track and u just saved me, man. so, THANK U SO MUCH and I wish you millions of views and fans for your music!

1 Like