Sampler Track Woes [solved]

Hi Folks,

Big fan of the Sampler Track, but I find it’s unstable for me. If Cubase crashes, it’s often because of something I was doing on a Sampler Track. I often get ‘Sampler Track caused USB failure’ error.

More recently, I have been unable to load some project. When I look at the error report, it’s Sampler Track that caused the crash.

Anyone else having similar issues?

Cheers

Steve

Hi,

Could you attach a crash file, please?

Btw, you are not using an official OS. This might cause a problems with hardware (for example with USB-eLicenser).

Sure, here we go. If I don’t use Sampler Tracks, Cubase will run for weeks without a crash so I’m doubtful this is a Hackintosh problem. Additionally, I’ve had crashes on my MacBook Pro whilst copying parts on a Sampler Track.

Crash Report: https://www.dropbox.com/s/3ysm5tb3vhiemc0/Cubase%20Crash%20Report.txt?dl=0

things I would do there as it is obviously Sampler Track that is crashing

  1. Trash Cubase, Trash Cubase Prefs
  2. Run the Download Assistant and do a FULL Install of Cubase
  3. Open e licenser app and run the maintenance

*It is showing a dylb error when it is trying to access the Contents folder for the Sampler track

\

  • I too had this issue, mine was even crashing just adding the Sampler track.

The biggest setback for sampler track for me is… it’s not sample accurate. I started using it for kicks but noticed they had a slight forward and backward drift with each hit.

Edit: I’m now getting sample accuracy out of cubase sampler.

Hi,

Doesn’t the Sample Track have even own preferences folder? Then you could delete even this one.

The drift is the same as with other Virtual Instruments.

No it isn’t. Avenger has no drift. Kontakt has no drift. These are sample accurate. M1 does have drift. Nexus Has drift (see my other threads).

Place VOLUME SHAPER on your master bus, set it to 1/4 and use this as a visual reference to see the timing. You can also use this to watch how sub frequencies are clashing with your KICK, as the kick will come alive (as in change drastically) when the other sounds are unmuted. And, how lowcut or other pluggins can actually shift the low end of your mix, changing that special relationship you have created.

Hi
,
As far as I know how do DAW work there always have to be some kind of drift/jitter, based on the buffer approach.

Hi,

Could you try to plug USB-eLicenser to other USB port? Is the USB-eLicenser plugged in a USB hub?

How old is your USB-eLicenser?

Problem is now solved since buying new USB eLicenser! It was over 10+ years old. I’ve had a week of solid work without one crash, so I’m confidant this is now resolved.

Hi,

I’m glad to hear this.

Well try it.
“Place VOLUME SHAPER on your master bus, set it to 1/4 and use this as a visual reference to see the timing”.

See how 4/4 kicks directly on an audio track will be drawn in VOLUME SHAPER perfectly static, repeating. A 4/4 kick in the sampler will be drawn in VOLUME SHAPER moving slightly forward and back, repeating.

I’m not on about drift going in and out of Cubase, drift within cubase, the sampler, drift that isn’t present on other good samplers or good VSTs when used in Cubase.

Edit: I’m now getting sample accuracy from Cubase sampler, I don’t know what changed or what was happening in the project that was causing the drift.

Just to update this thread, since replacing my 10+year old USB dongle for the newer one I’ve had zero crashes. That’s 3 solid weeks of work with intensive use of sampler tracks. Not sure how to update the thread title with [Solved]. Sampler tracks have literally transformed the way I work, so to be able to use them without fear of crashes is a bit of a game changer for me! Sometimes it’s the simple stuff that makes the biggest difference.

Just go to your 1st post Steve, press the edit button to open it and change the ‘Subject’ line… :wink:

Hmmm, thought i’d tried that before but it didn’t change. Anyway, all sorted now. Thanks.

Sampler track is now working for me sample accurate… I don’t know what has changed or what I did in the project where I noticed the drift.

Happy day today…

Hi,

Even though it would be nice to know how was it fixed, I’m glad it works for you, now.

Nexus, M1 still does it but not the Sampler. If I do stumble on it happening again and figure out why, I will report back.

A real life sampler track woe is the zoom resetting every time you select a different track…

Can you guys tell if it’s the elephant in the room or my configuration. It’s not a huge issue but as long a i remember there has been the issue that on sampler track the Pitch-coarse acts a little wierd. On some tracks the pitch wont change when turned -1, on others +1. From there on it will change but -7 is not -7 anymore since it didn’t do anything on -1. Another thing i hope they implement key follow for filter. Quite basic sampler function.