Samplerate Problem bei Umstieg von Cubase 8 auf Cubase 5

Hallo Zusammen,

ich habe momentan folgendes Problem:

Ich habe die Aufnahmen für das neue Album meiner Band mit Cubase 8 LE gestartet. Als Samplerate für die 10 Projekte (Songs) habe ich jeweils 48.000 kHz eingestellt. Ich habe das Schlagzeug komplett und die Leadgitarre zur Hälfte in Cubase 8 LE aufgenommen. Dann habe ich festgestellt, dass Cubase 8 LE einfach nicht den Funktionsumfang hat, den ich benötige und bin deshalb wieder auf meine Vollversion von Cubase 5 umgestiegen. Dort habe ich natürlich kontrolliert, ob die Samplerate bei 48.000 kHz geblieben ist. Dies war der Fall.

Nun ist folgendes Problem aufgetreten:
Inzwischen habe ich die Leadgitarre und die Sologitarre fertig aufgenommen. Als wir dann mit der Rythmusgitarre weitermachen wollten, haben wir gemerkt, dass alle Spuren, die in Cubase 8 LE aufgenommen wurden, ca. 2 Halbtöne zu tief sind. Sogar der Midi Backingtrack stimmt nicht in der Tonhöhe. Für mich hört sich das stark danach an, dass die Audiospuren in unterschiedlichen Samplerates aufgenommen wurden. Dies ist aber nicht der Fall. Ich habe jede einzelne Audiodatei überprüft: Alles in 48.000 kHz. Und natürlich sind auch beide Cubase Versionen auf 48.000 kHz.

Das seltsame ist allerdings, dass wenn ich einen Audio-Mixdown in Cubase 5 mache, die Spur in der richtige Tonhöhe exportiert wird. Wie bekomme ich nun in Cubase 5 meine Audiodateien, die in Cubase 8 aufgenommen wurden, wieder auf die richtige Tonhöhe, ohne einen Pitch Shifter einsetzen zu müssen?

Vielen Dank Dank schonmal im Voraus!

Liebe Grüße
Lucas Schmidt

Du musst Deine Soundkarte auf die richtige Samplerate stellen.

Hallo svennilenni,

danke für die schnelle Antwort :slight_smile:
Das habe ich gemacht. Soundkarte ist auf 48.000 kHz. Bringt nichts!

Gruß
Lucas

Laufen die files auch langsamer, oder nur mit falscher Tonhöhe?

Das kann ich nicht genau sagen. Wenn dann minimal.
Ich gehe auch davon aus, dass es an der Samplerate liegt. Aber ich denke, dass nur die Wiedergabe in der falschen Samplerate erfolgt, da die exportierten Audiofiles richtig abgespielt werden.

Naja eben, dann muss es aber ziemlich sicher an der Soundkarteneinstellung liegen.
Was wird denn in den Cubase Projekteinstellungen angezeigt, bzw. mit welcher Farbe?

Die Soundkarte kann aber nicht in 2 verschiedenen Samplerates gleichzeitig abspielen. Die in Cubase 5 aufgenommenen Spuren werden ja richtig abgespielt. Nur die von Cubase 8 übernommenen Spuren werden tiefer abgespielt.

Was wird in den Cubase Projekteinstellungen angezeigt?



Wenn der MIDI Backingtrack aber auch falsch läuft, lauft die Soundkarte nicht mit der selben samplerate wie die Cubase Projekteinstellung.

48.000 kHz. Dies wird überall angezeigt. Sowohl in Cubase 5 als auch 8, in den Soundkarteeinstellungen und im Media Pool die einzelnen Audiofiles.
Ich verstehe einfach nicht, warum ein Teil richtig abgespielt wird und ein anderer Teil nicht. Das ist ja mein Problem. Gibt es in Cubase vielleicht eine Samplerate-Wiedergabe-Option, die ich noch nicht gefunden habe?

Mal kurz zum besseren Verständnis.
Ihr habt auf El 8 einige Spuren aufgenommnen, danach in C 5 importiert, dannn dazu neue Spuren eingespielt, und dann gemerkt, dass die EL 8 Spuren auf falscher Tonhöhe laufen?
Und der MIDI Backingtrack läuft in C5 auch falsch, und ist auch noch MIDI, nicht zu audio knvertiert?

Richtig!

Dann habt Ihr das Elemnts 8 Projekt falsch nach Cubase 5 übernommen

Vielen Dank schonmal für deine Mühe.
Hast du auch einen Vorschlag wie ich das Problem nun beheben kann?

Eentweder alle neu aufgenommenen Spuren löschen, Sampleraten entweder in Cubase, der Soundkarte, oder den alten Audiofiles so anpassen, dass es stimmt, und alles andere nochmal aufnehmen, oder die Elements 8 files konvertieren, so dass es passt. Da wie gesagt auch MIDI falsch läuft, liegt es wahrscheinlich an der soundkarte, oder den Cubase Projekteinstellungen.