Samplerrate

Wenn ich PC( Windows 10) einschalte und mein abgespeichertes Projekt öffne, hat es die Samplerrate verändert und wenn ich zurückkonvertiere, sind die Spuren nicht mehr syncron. Wie kann ich dieses Problem dauerhaft beheben?

Normalerweise sollte sich dein Interface automatisch auf die Projektsamplerate einklinken. Kann aber vorkommen, dass es von einer anderen Anwendung blockiert ist. Sag mal was genaueres zur Hardware.

Interface ist Scarlett 2i4, Verbunden mit einem Laptop von Hewlett Packard Windows 10

Wie ist deine Samplerate im Projekt?

Wenn die z.B. 48 kHz ist und du hast VLC, Media Player oder sowas offen und damit ein 44.1 kHz-File belauscht, dann hat sich dein Interface auf diese Samplerate eingeloggt und kann erst wieder in Cubase frei hantieren, wenn du die anderen Programme beendest.

Was anderes fällt mir jetzt grade auch nicht ein…

Hi,

Welche Cubase Version setzt du ein?
Wie war die Samplerate in Cubase bevor das Problem auftrat?
Wie ist die Samplerate in Cubase jetzt?

Kannst du einen Screenshot von ScarlettMixControl machen? Ich würde gerne die Settings sehen (siehe meinen Anhang).
scarlett.JPG