SamplerTrack Loop Crossfaders issue

Hi!

Just noticed a bug with SamplerTrack and the editing of Loop Crossfaders
When I have Samplertrack in the lower zone I can set the Crossfaders for the loop by moving the little whit square and the bottom (start) and top (end) of the sample loop markers.
When I pop-out the window from the lower zone, these squares are just gone!
Screenshots added to show it


Hi,

If you select the Loop Mode in the Sampler Track editor (window) again, the controllers (squares) appear.

Hi Martin,

thanks for your reply, just…so you are saying that the loop mode gets disabled in the window? What’s the reason for that again?
It may be a workaround to set the loop mode again but if you look to the screenshot the loop markers and fades are still there in the window.
If I just bring the lower zone out into a free window things must not change at all, don’t you agree? Will such things also happen with the Editor, Chord track…?
Hope this will be fixed…

Hi,

No, the mode is not disabled. It just seems, the window doesn’t know it should show the controllers. It seems as a GUI bug in the Sample Track editor to me.

Ok, I reported it anyways via MySteinberg as a ticket, though the support seems to be no longer working for Steinberg as my other ticket was just closed recently after month of no activity.

Seems like Cubase GUI is quite broken. I stumble too often over more or less little but annoying things.
But the user base seems to be happy, also it seems that now everyone is working only with zones which may not have all the bugs so obvious.