Samples imported gets sliced and tempo changed

Hey, this doesn’t happen with every sample, just a couple here and there. When choosing the sample from media bay, it gets sliced and stretched into the project, like this

It also locks to the project BPM, so it stretches back and forth while changing the tempo. How can I import the audio track without the project settings disturbing it? I’ve tried not changing the sample rate and bit rate when it asks upon importing, doesn’t change anything. I’ve looked in preferences, didn’t find what I was looking for. Anyone?

Remove musical mode from Pool

Autoslicing is an option in Settings.

I got also this issue by dropping a wave-File from my Hard-disc directly to a new Wave-Track. Without a warning the Sound is slower / and deeper than the original. I guess this is an issue cause I want a warning if there is a Problem within the Samplerateconversion. Can Cubase9 import Files with other SampleRates than the Project-Frequency and play/use if in the Original Speed like others?

You must have changed the settings in preferences, default is “open options dialog”.
Go to Preferences / Editing / Audio
There you can choose to have it open the options dialog or use the settings you have defined there.