Samples missing, but they're in the session

I am using the Groove Agent SE4 on my iMac. I have cut the files up i want to use, and bounced the selection, drag and drop it directly onto a pattern. It says the file is missing, even though it’s right in the session. Same goes for all other samples i’ve got stored at import to the session.

How do i get it to work normally?

On my windows laptop i’ve never had a problem, but it seems mac are different or something.

Just experienced this.

I decided to try SE instead of my go to Battery 4.
Made a kit by chopping up some audio snips from a larger file in the arrangement window, dragged the snips into SE pads, individually, saved a preset.

Working great.

Open up the session later, GA SE can’t locate the files.

The files are stored on an external HD. It won’t find the files that I point to. So I just cancel and resume. Open up SE, Pads intact, but samples are missing. Instead of using the drop down menu, this time I use the load preset dialogue. Preset loads. Good!

Each pad now has random start and end markers, everything that I had set up, bracketing, fades, is all gone.

This does not happen in Battery. Things like this always work, you know, you make a kit, save preset, close and reopen, and whallah… you have resumed the exact situation that you had saved. Not the case here.

Not good at all, bad impression.

I’m sure there is a fix somewhere, but it’s still unacceptable. I saved it, and it did not open up in the same state.

If you still got the missing samples on your HD… Try and check the “missing files” dialog options -> “Ignore File Time and Size” and “Ignore Audio Format”. This has helped me, when I got the “missing files” message. After checking both options, I could load the samples I had on my disk.

SLL

Thank You SLL

I will try that just for fun, but I don’t accept this type of drawback while I’m doing drums.

I will stick to Battery from now on.

Some sessions i just gave up on, but some files have mysteriously returned… Great anyway :smiley:.

Thx for reply guys !