SATB Grand staff and 'show' rests

Screenshot 2021-08-23 at 22.44.43

This sample bar is supposed to be SATB in a grand staff - the first crochet in the bass is not supposed to be there but if I delete it all the rests disappear and the tails in the tenor line all go downward.

How do I correct it so it shows a full bar’s rest in the bass but the tenor present and tails going the correct way (ie: upward) ?

You should be able to force a rest in that voice, in that bar. Put the caret on the downbeat, use V if necessary to put it in the downstem voice, then type Shift-B rest Enter. The Insert Bar Rest button in the Bars and Barlines section of the right panel does the same thing (again subject to the caret being invoked in the correct voice.)

Thanks that works a treat!

Is it possible then to move the rest upward to an internal staff line rather than right at the bottom?
Screenshot 2021-08-24 at 11.17.34

Yes. Adjust the rest’s Rest pos(ition) property.

There’s also a default per-flow setting for the vertical position of bar rests in Write > Notation Options > Rests > Rest Positioning.