sauberes Loop knackst nach jedem Schnitt

Hallo liebe Gemeinde,

ich kenne Cubase seit Jahren und mich wurmt eine Eigenart, die tritt unabhängig von Programmversion, Rechner und Soundkarte auf. Vielleicht hat ja hier jemand eine Idee?

Nun hatte ich mal eine aktuelle Version ausprobiert …in der aktuellen Elements 8 Trial festgestellt, dass der Fehler noch genauso exisistiert, wie in Cubase 4: wenn ich ein komplett sauberes Loop innerhalb der Locatoren L=1 R=5 laufen lasse, läuft dieses Loop absolut knacksfrei beim Cycle-Sprung von 5 zurück auf 1 und das “stundenlang”. Wenn ich jetzt diese Audiodatei (Raster auf 1/1) in vier gleiche Teile schneide und diese Schnipsel stehen lasse, läuft das Loop noch immer knacksfrei. Vertausche ich allerdings die Position der Schnipsel, ist an jedem Schnipselanfang ein Knacksen zu hören, so dass man in die Wellenform reinzoomen muss und das Störgeräusch manuell herausschneiden/faden. Muss man hier wirklich nach über 20 Jahren CubaseVST noch Hand anlegen bzw. wo ist der Schalter “schneide Audiodatei sauber, damit ich sie knacksfrei neu zusammenstellen kann”?

Gruß aus Wuppertal

Das liegt in der Natur der Sache und wird immer so sein, solang du nicht an den Nulldurchgängen schneidest.
Das wär auch schon das Stichwort. “Nulldurchgänge” im Manual suchen, dann findeste dein “schneide Audiodatei sauber, damit ich sie knacksfrei neu zusammenstellen kann”-Schalter.

Schau mal in die Optionen der Werkzeugzeile, dort findest Du den Schalter “Nulldurchgänge finden”.
Aktiviere diesen und Du hast das genau so wie Du willst.

Hallo Pissnelke,

neben dem Nulldurchgang gibt es auch eine Optuion, wie ein Schnitte behandelt werden soll, denn sehr leichte Fades werden übrigens default-mässig immer im Hintergrund mit einbezogen und abgespielt, um eben Knackser zu vermeiden. Auch bei harten Schnitten.

LG C.

Hahahaha, da hat der gute Sprachverschönerer aber mal wieder hervorragende Arbeit geleistet. Nicht mal mehr Vornamen darf man hier schreiben… :laughing:

danke für die Antworten - ich lasse mich dazu mal aus, auch wenn ich nicht glaube, dass es wirklich hilft…wie kann man eigentlich mit einem Entwickler von Steinberg in Kontakt treten…?

das hätte ich in den Anfangstagen der Computermusik auch so gesehen, aber inzwischen sollte Cubase eine Option zur Seite stellen, die so funktioniert wie unten von Centralmusic beschrieben. Leider habe ich die nicht gefunden oder sie funktioniert nicht so, wie ich das wünsche/brauche.

neben dem Nulldurchgang gibt es auch eine Optuion, wie ein Schnitte behandelt werden soll, denn sehr leichte Fades werden übrigens default-mässig immer im Hintergrund mit einbezogen und abgespielt, um eben Knackser zu vermeiden. Auch bei harten Schnitten. LG C.

das wäre in der Tat das, was ich derzeit händisch mache - wo bitte schalte ich diese Funktion ein (habe wie gesagt nur mehrere ältere Cubase versionen oder die aktuelle Trial von elements (und da funktioniert es nicht so, wie ich mir das vorstelle)
-> falls das mit der Trial von Pro 8,5 geht, dann würde ich mir ja sogar einen dongel kaufen, um das mal zu testen :slight_smile:

Leider gibt es in Cubase genau an dieser Stelle aus meiner untechnischen Sicht einen nicht ausgebügelten Bug. Wenn ich eine Audiodatei am Ende schneide habe ich einen Knackser den ich überhaupt nicht sehe, selbst wenn ich die Zoomstufe ganz hochdrehe. wenn ich jetzt vor diesen Schnitt noch einen weiteren Schnitt einige Millisekundenbereich davor setze und dieses Segment ausfade, wird der Knacks ganz am Ende der vom Segment erst sichtbar, folglich wurde der Schnittpunkt selbst (jetzt ganz am Ende vom ausgefadeten Segment) nicht auf Null gefaded. ist also nach dem fadeout richtig schön zu sehen. Klar, den Knackser am Ende vom ausgefadeten Segment muss man dann nur noch wegschneiden und man hat einen sauberen Schnitt. Genau das sollte Cubase optional automatisiert übernehmen können und wäre das, Centralmusik beschreibt, aber es funktioniert nicht.
Als Musiker setze ich einen Locator und das Loop läuft sauber, schneide ich dass, gibt es Knackser. Wie blöd ist das denn?

die vorhandene Option mit den Nulldurchgängen funktioniert nicht bei meiner Arbeitsweise, da ich diese Funktion nicht innerhalb der zu editierenden Waveform brauche, sondern wenn ich mich im Hauptfenster befinde und da ist es egal, ob die Funktion ein- oder ausgeschaltet ist. Das Ergebnis bleibt knacksend und zieht die umfangreichen Arbeitsschritte nach sich.

genau das funktioniert ja nur, wenn ich zuvor die audiospur mit einer spur unterlege, diese verbinde und danach editiere. Das ist aber äußerst umständlich und hemmend. Ich möchte im Hauptfenster schneiden z.b. am Locator oder im Raster von sagen wir mal 32teln die audiodatei “zerhacken”. mit den biserigen Möglichkeiten der Software muss ich tatsächlich jeden zweiten Schnitt manuell bearbeiten.

Gruß aus Wuppertal

Z.B. im englischen Forum über Issue Reports oder Feature Requests.

Ich versuchs nochmal: Das ist kein Bug sondern liegt in der Natur der Sache. Wenn du eine Wellenform jenseits des Nulldurchgangs schneidest, ist das dein Knacks, da das Signal sofort auf Null springt. Das gilt für das Ende als auch für den Anfang einer Wellenform. Von 0 auf z.B. 80 oder von 60 auf 0 im selben Moment, d.h. plötzlich Amplitudenänderungen = Knacks. Je tieffrequenter das Signal, desto besser ist der wahrzunehmen. Daher die Fades, oder halt die Nulldurchgänge zum Schneiden nutzen. Wenn du im Raster schneidest, ist die Wahrscheinlichkeit, dass du einen Nulldurchgang erwischst, relativ gering. Daher knackst es meistens.
Das gilt auch für Loops! Spiel mal ein bisschen mit den Anfangs- und Endpunkten, oder lass sie im Leeren beginnen und du wirst das auch feststellen.
Das wird sich leider auch in 1000 Jahren nicht ändern, es gibt nur Möglichkeiten damit umzugehen. Eine weitere wäre, erst Schnitte machen, verteilen wie du willst, dann alle Events auswählen und für alle gleichzeitig Fades setzen.

Die von Central beschriebenen Auto Fades findest du unter Projektmenü. Sind allerdings etwas rechenintensiver und gehen global oder spurbezogen. Ließ hierzu und zu den Nulldurchgängen am besten das Manual.

danke atze100