Save Archive... | "Media Offline" on target computer

Hi @fkalmus,

I’ve created a VL Project on a windows system. Added audio, midi, lyric and chord track and some clips to it. Save the project. Closed VL. Started VL again, loaded the project and created an archive with “Save Archive…”. Copied Folder to a mac machine. Started VL on the Mac, Opened Project … no problems. Everything’s fine. No missing media.

I did that with the last Pre-Release 1.1.72. I guess you are up-to-date on both machines, too? Are all audio files offline? Or only one? If you like you can send me the zipped package? PM or mail (m.spork (at)


Hi @Spork ,

thank you for your reply. I will do my best give more detail. Until I can sit front of the two computers a detail that meight be important:

My VSTLive preference is to leave media files where they are (so pulling in a wav from any folder while asking app not make copy of them in project folder).

Save Archive is creating a copy thoose external folders with files inside the Archive-package, I can see them, I can open them correctly. If you can quickly try out if that makes difference and I promise will do a clean test as soon as I get there.

Also a small addition: Video files seems to be offline too, but only audio events are showing me “Media Offline” message.

(( I know this complete topic will be eliminated as soon the Media bay is ready to use, will be just a click to relink files then. But at least I have to find a workaround for this until then ))


Hi @Spork ,

I’ve emailed you the zipped archive of a test file that is reproducing the same as my large project file when transfering. I hope the archive-package will help us.

OOO @Spork and @musicullum !!! carefully with the WAV files, they are (killer loud) LTC files. I’m sorry ,was just in rush and the folder was opened, so just dropped something for testing.


updated to 1.1.73,
if that helps anything: no change in media files are offline after opening Archive-package on another computer.

Screenshot 2023-05-13 at 8.00.45

I am having the same problem. But I don’t even get the “media offline message”. The audio files AND midi are simply not there. I worked on a macbook and tried to open the “archive” files on an imac at our rehearsal room.

see here, does that help? Note the changes made to 1.1.73.

I was wrong before: I do get the media offline message. I dowloaded the latest version today (1.1.70) and tried a new Archive. This time the Midi was there, but the audio was still “offline”. I will redo the tests tomorrow with some new projects (from cubase - vst live - to archive - to other machine).

Try the latest prerelease at

Hi guys! I would then kindly ask some reply from booth of u. Unfortunately I still have this issue with 1.1.73, as mentioned a few posts above :frowning:

Maybe @Spork will have time to check the Archive-package I sent via email and that will give more detail, what meight the problem be.

We did find something and are on it.


We found a fix for this problem. It should be available with the next pre-release scheduled for Friday. Thanks for your patience.


Great news, thanks!

hi @musicullum ,

updated booth win and osx computers to 1.1.80. Unfortunately no change in this issue :frowning:

… the fix was added to 1.1.81,

1 Like

The fix is a bit tricky, so we dicided not to take the risk for an official release version.
As Micha pointed out, it should be available tomorrow, sorry.

1 Like

If it is not safe, maybe better to wait cross platform archive until media pool is ready? From that moment, all such problem won’t exist… just a click on search in this and that folder for any offline media. If you can tell us the workaround how to avoid offline-media-issue, maybe no need for a risky routine in code :slight_smile: (unless there is no suitable user workaround for)

Oh, and did u catch this part of my post?

It looks, 1.1.80 still not showing “Media offline” if missing file for video track (tested booth on Win11 and OSX),

It’s not that it is not safe, just not suffciently tested. Try with the next pre-release. That works fine here. No workaround needed anymore :slight_smile:

Will check, thanks.

1 Like

fixed next update

1 Like

Does the updated has an expected time to become available today?

Hi @Stefan_Gillmeister,

it’s online now. See here. sorry, that I replying that late. There is always something coming up. It’s difficult to give a time-frame.


1 Like