Save As New Version Shortcut Stopped Working

In both Cubase 10.5 and 11, all my shortcuts are working as normal except the shortcut to “save as new version” has stopped working – I suddenly have to do this function with the mouse. Even if I set the key commands to the default, this one command has gone rogue. Ideas?


It works for me here. Do you have custom Key Command assigned, please?

Could you try in Cubase Safe Start Mode [Disable preferences], please?

I just tried safe mode and that shortcut now works! So strange that save as, save, quit, etc all continue to work but that one command stopped working with my prefs between both cubase 10.5 and 11. What’s the fix?


The fix would be to trash Cubase preferences.

Cubase Preferences folders are:
Mac: ~/Library/Preferences/Cubase X
Win: %appData% Steinberg/Cubase X_64

If you would make a backup first, you can move some preferences files back to the new preferences folder. For example KeyCommands.xml. But the question is, if the KeyCommands.xml is not the corrupted one.

Hey I tried that, for some reason it didn’t fix it . . . I deleted every file that wasn’t in a folder in the preferences folder – should I have deleted folders as well? Or should I just start in safe mode and select the “delete preferences” option on start up?


To delete all files within the folders would also work.

I didn’t promise, it will work, it was just a try (therefore disabling, not deleting the preferences). Do you have custom Key Command assigned, or do you use the default one, please?

Well I already had tried setting the key commands to the default, it was at that point I didn’t know what else to try. So strange.


I would like to know, what Key Command do you use, please.

Can you see the Key Command next to the commend in the File menu? Does the function work, if you trigger it from menu? Does the function work if you try to assign another custom Key Command?

Well this is interesting – the default key command is listed in the key commands as what it should be (cntrol + alt + s), but for some reason when I test it in the “Type In Key” space, that specific combination just doesn’t register. When I hit just that combination, it’s as if I’m not typing at all. If I hit control + alt + any other letter, that all registers and I can see what’s assigned or available. But control + alt + s (and only s) don’t show up as if I’m typing whatsoever.


Sorry, I’m not Windows guy… Isn’t it the system command, in fact? Can you change for example the Save (Ctrl+S) Key Command?

I can’t change the cntrl + S command, but it seems that Windows thinks that “save as new version” command is unique to cubase. I’ve re-assigned it to cntrl shift Z for now, which works fine. If I set it back, it still doesn’t work. So strange!