:!: save file problem: the project could not be saved the project is corrupt! No new project could be created

i have big regular problem with save file project (manual or autobackup) in N 8.1 Never on N4-7 not have this problem

there is no clear chronology of the problem, but I think that this is due to the DOP, since I often use it

The OS is clean, I think that this can not be related to this, since I tried to open the project on another system

Proabe, some info about your system would be useful here. Select your name top right (after logging in) then Profile tab and Edit Signature.

:slightly_smiling_face:

found out the reason. The problem occurs after processing the region of the DOP and copying it with a time code offset (see screen)

although some regions after the DOP do not lead to an error. Need a patch

thx, no prob :slight_smile:

Problems with corrupt sessions have been reported by various N8.x users now.
While this could well be a faulty RAM or HDD thing if it happened to you exclusively, I think it is more likely to be a showstopper bug.

if the project try to open on another PC, then the problem is same
I am convinced that it is related to the DOP and the error in information when changing the region’s TC or addressing the plug-ins (see screenshot) The region implies the presence of a plug-in inside (since it was processed earlier, but the plug-in is not seen in the DOP)

sorry for my eng

Also, if these “sick” regions make a bounce and insert into the previous saving of the project, the problem disappears

It is really a bit scary how many such bugs appear. I really do hope they get addressed in the late January update. Stuff like that kills people’s time and money.

I also shiver every time I see the DOP window. This UI design is making me angry. Seriously? 4 Banks? With 9 presets per bank? What are we? In ancient ROM times of the first digital synths? Can we address those presets via MIDI messages too? I really hope this UI redesign project Timo was talking about will get its feet to the ground very very soon. Nuendo’s interface makes me angry.

The DOP is a great tool that saves time, I know it very well, because I work on rerec film studio in PT also. You need a little patience. Over the last 7 years, this is the first big bug I met on Nuendo. I think in the patch will fix it.
These 9 banks are only presets, often used and not having hotkeys.

Hi Proabe, I can definitely attest too that corrupt projects in N8.1 are do to the DOP as i’ve encountered a few myself. For me the connection seem to be with importing track archives that had DOP data on them from other systems in our studio either running N7 or N8. However what you describe may be the culprit and actual reason. Are you able to elaborate a little more. I’m not really following 100% what you mean about copying the region with a timecode offset? What does that mean. moving the region to a different location after processing? Thanks for your help

Hi, this problem is definitely due to the processing of the DOP on the events. Now I came out of the situation (temporarily) through the bounce (via hotkey) of each event after applying to it the DOP
I’m talking about applying the DOP to the events of the project, and then the time code offset of this event inside the project (close and open N8 again). Or the reconforming functions, when the events after the new video editing are rearranged.

PS Once again I will clarify, the problem appears ONLY after the N8 is closed completely and the project is loaded again.
If the N8 is not closed, but saved under different names, but after the N8 is closed, ALL are loaded, but the project can not be saved already

I’ve tried this here. No project corruption occurs. Can you provide a VERY precise step-by-step sequence that reproduces this problem every time. Without this we cannot test this issue.

unfortunately, I can not recreate the problem from scratch, since it occurs after repeated use of the DOP, in a day or more. But there are project file that open, but you can not save it again, you can not backup the project folder, but you can copy all events it into a new project.
I can make video with prob and send to u mail if needed

Try this:

Take an audio event, edit it into 2-3 sections, mark 1 section and select right-click, plug-ins and whatever plug-in. Use Izotope if you want guaranteed crash results. :slight_smile:

THe DOP opens, you get the “continue” or “new version” window, select “new version”. The DOP then opens without the plug-in you selected. So go into the plug-in menu from the DOP, select the same plug-in once again, and bam!. Crashes 9/10 times on my system.

I don’t know how you arrive at this point. It doesn’t do that here at all. :confused:

I think you are referring to a special case issue with Izotope. Cannot test here as I don’t use it. But all other plugins function OK here.
See:
https://www.steinberg.net/forums/viewtopic.php?f=275&t=131965

Hi, Izotope is definately that much worse, but I do get it with standard plug ins aswell.