saved plugin presets not showing

hi all,

installed cubase 10 pro on a new windows 10 partition. copied all the relevant vst preset files across from my Windows 7 partition. when looking for presets in the dropdown load preset menu within plugins, many of the presets aren’t appearing. it’s random, some are there some aren’t. in media bay, and in Windows Explorer, they are all there. I’ve tried the trick of unticking and re ticking the folder in the location tree in the load preset dialogue, I’ve tried telling media bay to re scan the folders in question, and also the whole vst preset catalogue. I’ve tried forcing cubase to recreate the appdata folder. nothing is working. help!

w

What Cubase version did you run in Windows 7? Does this happen for all VSTs or is it some special VST that is affected? Could it be presets for 32 bit VSTs that are no longer supported in Cubase 10?

running 10.0.30 on both partitions. all the plugins are the same versions. all x64. still stuck

just to follow up on this for anyone in the same boat. the presets that were not showing up, it turns out were saved in the vst3 version of the plugin, and I was looking for them in the vst2 version, or vice versa. didn’t know this would happen.

a different quirk - I often rename my vst2 plugins to appear more friendly in the cubase mixer. presets are then saved in a different folder. presets saved under the original name of the plugin no longer show, even when copied across to the new folder. haven’t figured that one out yet.