Saving default settings for Montage

I can’t seem to make my settings for montage stick between sessions - specifically the gap between files.

I have gone Options->Audio Montage Preferences, selected “Active Audio Montage” tab and changed the gap to 6 seconds.
When I start a new session, it has reverted back to 2.

Is there a way to make this permanent?

Create a montage template.

Many thanks - all ok

Along these same lines, how does one save the default fade in and fade out on clips?

When CD mastering, my favorite fade is Sinusoid. Every time I have to select the fade in shape and fade out shape. I have created a template for Audio Montage which remembers my CD wizard settings and Auto-Shift clips on the right preferences, but can’t seem to get the clip fades to default to sinusoid.

I think I found the answer.

Select a clip. In the focussed clip window, select the fade in you prefer for default.
Click on Presets and select “Save as default for automatic crossfades.”

Do the same for fade outs. Make sure you have the correct clip selected.

Then choose: File - > Export -> Template, select your template and click Update.

Actually, this didn’t work at all.

I ended up clicking Presets - -> save as… and choosing "my default’

I think that’s working now.

hmmm… maybe there’s a bug? nothing seems to be sticking…