Saving defaults doesn't work?

I’m confused by the ‘save to defaults’ feature.
For example, every time I create a new score, I have to go to Layout Options and remove the 6 spaces from the first system. And every time I click ‘apply’ to make the change and the save to defaults, in the vain hope I won’t have to do that again!
Is there something I’m missing please?


What spaces are those?

The spaces that create an indented first system

I wonder whether something has changed here. I noticed yesterday that I had to change this option on a new document (xml import), while I didn’t use this option for months if not years…

In Layout Options, saving as default works per layout type – so saving settings for a full score layout updates the defaults for scores, likewise saving settings for a part layout updates the defaults for parts (or at least that’s the intention).

Parts are indented on the first system but scores aren’t in the factory defaults, I believe.

It’s a long time since I changed these settings.

I think you have to press Apply before you try and Save as Default.

1 Like

I’ve been having the same issue for a while. “Save as Default” in Layout Options don’t actually save as default.

Janus, I’ve tried your suggestion of pressing “apply” before “save as default” and it still doesn’t work. Did you ever manage to find a consistent solution?