Saving new, and backups - extremely slow

I have some really large templates I use for tv and film.

These session files are 7-8mb before any audio is added.

They consist of lots of audio tracks, lots of groups, stem recorders, multiple outputs and control room monitoring… flexible routing engaged, basically everything I ever need. The start with few plug ins running as well, like the surcode PLII enocoder etc.

In the last week, I have noticed that Saving as + autosave is moving at a snails pace. This didn’t always happen and I can’t figure out what has changed

Task manager says, Nuendo is not responding

If I open the project folder and continuously hit F5 to refresh, I can see the save file being written at rates as low as 20-40k per second or less at times.

This has also started happening on smaller projects

This is really cramping my style here and thankfully has not happened in front of a client yet.

I would really apprecitate ANY trouble shooting ideas

thank you

That happens here too. Has nothing to do with computer power either, because I thought it did and built a new computer a few months ago to address it. Didn’t change a damn thing and it only made things worse in regard to stability. Cubase and Nuendo exhibit the exact same issue. When I go to save, I can’t do anything for 4-5 seconds minimum. I had to shut off autosave because it always wanted to save in the middle of an operation (Murphy’s Law in full form)

It cramps my style too, and there is nothing that can be done on our side to remedy it inside Cubase or Nuendo. I have tried flattening audio rendering edits… The only work around is to use a different program from a different company.

Steinberg rocks!

I really wish that I only had to wait 4-5 seconds.

I sometimes have to wait 4-5 minutes… and longer

other times… it’s a dead stop… and I have to constantly refresh the project folder to get it to move at all.

I thought maybe it was a bad plug in… (jbridge wrapped)

but it happens even with no plug ins.

I also use multiple virtual outputs… I’m considering doing without control room and seeing how that goes

Is your pool empty?


There are tones and sync pops at the head of each template, always part of the pool.

so it’s never empty.

I don’t know what happened under the hood. This all changed with Updating Cubase from version 5.0x to 5.5x and Nuendo 5 was born with this problem.

Have you tried Nuendo 4?

I’ve been systematically building a new 5.1 film template and saving as I do each step.

the slow save issue starts as soon as there is a lot of automation… ( like 'create initial parameters )

I do not always use that feature… but I certainly use automation a lot

I suppose that it makes sense in a way… but it is really not acceptable.

This is a total workflow killer. I don’t know what to do

It seems that as soon as it crosses a certain threshold and starts acting up, there is no going back. Even if you delete all the automation in the project… it’s just stuck at this slow save.

In my template right now… there’s no automation, no audio, a handful of default plug ins


How big is your project file?

Things are a little different between us. I don’t do much midi. Usually there are only a few instruments loaded into Kontakt. I mostly do straight audio recording and mixing. Template track counts are usually 32 channels to start. A mixture of audio and group channels and minimal plugins.

Wondering the common denominator here…

Have you contacted Steinberg directly? That is one thing I haven’t done yet. We probably will not hear a thing here.

I don’t really do any midi

My npr is just under 4mb

here it is,

It was created in N64, but I’ve also tested in 32 and it’s the same behavior.

I just can’t figure this out… I’m hoping it’s just something simple that I can avoid

The current save time on this file on my system is about 60-90 seconds

Hi Kid,

I just tested your .npr, and saving/save-as takes about 1 second here. (Loading the project from scratch takes 6 seconds)
One possible “problem” might be the ReVerence’s you are using. I got a “missing impulse” message (Block Inside_L), so that one wasn’t loaded. What if you remove ReVerence and/or the impulse from your project?

The one thing we have found that can slow down opening projects is when stuff that is located on other computers/discs/shares. For example, we have all our Speakerphone impulses on a common Share. When loading a project which uses Speakerphone, and by mistake the share is not up, the project can hang for minutes. But that is an OS problem.


I’ve also had this happen on bad plugins, but this is not the case here though.

One thing that does look possible - you say it starts when you hit the “create initial parameters” in automation.
This could be the problem, as I believe (may be wrong) that this creates an initial state for every single automation possibility in the project!
To quote directly from another Nuendo Forum post - sorry, but I cannot remember the author (he will know who he is though, and I hope it’s okay to reprint this)

Set initial parameters will do exactly that… set a “return too” point on every automatable lane that exists in the project.
after that you can choose which types of lanes you want to view, if any, via the automation panel.

Set initial parameters working this way is important because you never know if you’ll be automating something you didn’t initially think of later down the line.
And if you use the preview function a lot like I do, it’s really handy.

If you want to do it one at a time and only the parameters you choose, in the future try this workflow…


  1. When your edit is complete and your ready to mix - Write enable all tracks
  2. set automation mode to AUTO LATCH
  3. click TO START and TO END
  4. Enable PREVIEW double click all buttons to lock mode ( so lock appears )

Now you can spend the time you need getting your mix in a good starting position with levels, eq, plug settings, verbs etc
Then when youre ready and it’s time to start making dynamic moves…
5. while playing, click PUNCH - or - while stopped click PUNCH ON PLAY and press play

Lanes will be added and All of your initial values for any parameter you touched will be recorded from start to end - but nothing extra

  1. you may want to switch automation modes at this point to something else… especially the start and end buttons.

Ever since I read this, I tried it & it worked well - so I copied it & saved to a file in case of future needs…
Hope it helps

I just loaded your template - very nice, BTW

I noticed that the problem becomes noticeable as much as I add new automation to the project.I did experiment: save small project (38 tracks with 256 total and 143 used files) as new one (it takes less than a second) and start to add automation on all tracks. It was just volumes, pans, sends and EQ bypasses. I simply copied first 6 minute (it is real length of working timeline) with files and automation using RANG SELECTION TOOL. I did it several times. With each time it takes more and more time. Last time I doubled 1h10m range and it takes about 3-4 minutes. The same situation with saving session. Last time saving process takes about 10-12 seconds and size of .npr increase to 15,4 Mb from 1,5 Mb. After all of this I just delete all automation in project and saving process return to about 1 seconds again.

I have NUENDO 5.0 / iMac / 3.06 GHz / Intel Core 2 Duo / 4 Gb 1067 Mhz DDR3

It is known and documented that automation “dots” are taking up much memory and resources. It is a hughe pile of data … Try disabling the “passes” as long as you can and use a proper reduction level (50%) of automation dots.
We are currently mixing a series with app. 100 tracks and a ton of plugins. The amount of automation data in these projects are massive, and our projects are not bigger than 6-7 MB. Loading is fairly fast, and is most slowed down by authorising iLok protected plugins.


Somehow I cannot get the same result. PASSES are disabled. Size of project grows with each automation dot. In my previous project I have no PASSES but have AUTOMATION FOLLOWING EVENTS. It leads a mount automation dots after reediting session (after new video cut) because dots arise on borders of each event. One day size of this 1h45m project with 258 tracks reach mark 105 Mb, loading of it takes 3-5 minutes and saving 10-12 seconds. May be there is some way to avoid all that unnecessary dots on borders or way to delete all dots which are useless.

…and because my English far from to be perfect would you explain what does it mean :

use a proper reduction level (50%) of automation dots.

Go to the settings/preferences of the automation panel. Lower left of the automation panel.
If you can’t find it, consult the manual.


Automation reduction doesnt do anything when reconforming a project. New automation data is created at every cut on every parameter regardless of the reduction setting, even where there’s no change!
And since there’s no way of reducing automation data after the fact in Nuendo this is a pretty big problem when reconforming. especially if reconforming all the reels of a feature in the same project. And that is really necessary to be able to rebalance between reels.

Go to the settings/preferences of the automation panel. Lower left of the automation panel.
If you can’t find it, consult the manual.

Thank you, I’ll try

Well, that is pretty much unavoidable, no?
Or how would you want to preserve the automation data you already have written?


May be there is some way to delete all dots which don’t make changes on automation lines. May be Project Logical Editor can help with it… I’ll try