Saving the rewire midi routing...


This is my first post and I would like to start by thanking the helpful people on this board, as I’ve learned a great deal about Cubase using your advice.

I have Cubase 6.5 and my trouble is saving the MIDI out Rewire setting to Reason 6. I set up the MIDI output to the Reason ‘Hardware’, but when I close Reason, all of the connections disappear. I thought ‘OK maybe if I close Cubase and reopen Reason, it will reconnect on it’s own’. But it does not.

Is there any way to save the routing settings, or does one have to route the MIDI Out each time we reopen Cubase and Reason.

Any help is appreciated :slight_smile:


If your Reason is connected by ReWire, and save the Cubase project, it should save all your settings of your Reason (in to this project) too. Then, you can close the Reason, and Cubase.

Thank you for your response Martin, I will try your suggestion.

I was also PM’d this response from KillaWattz (shouts out!) that may help others in my situation.

Oh yeah check out KillaWattz site, there’s some awesome music there

KillaWattz response is as follows:

" Cubase and reason are fussy.

Once your rewire connections are made and cubase/reason song is saved make sure you always close Cubase song first, then reason song. This will keep the settings.

So when you open the track it should be:

  1. Start Cubase prog.
  2. Start Reason and open song
  3. open cubase song
    Rewire settings should stay

Then to close:

  1. Save everything
  2. Close Cubase song
  3. Close reason
  4. Close Cubase

Stick to this and you’ll be fine :wink: "

Had been wondering about this myself, gonna try it. I’m hoping this might resolve the Marker issue as well. Every time I open Cubase, markers are in place, and as soon as I open Reason, it goofs the markers up, just a little annoying. This got me to always add a Marker track, and at least set the begin and end marks for consistent exports.

edit: ack… didn’t resolve the marker issue, anyone else experience this with Cubase 6.5?

edit #2: ok, I take that back, it did work after i followed the “Open Track” sequence. Sweet!