Scarlett Buffer size issues

Hate to bother you folks again but I have a little problem.

If I change the buffer size in my Scarlett 18i20 to anything above 6ms Cubase refuses to play anything, meters don’t work etc. My old interface I could max out the buffer size with no problem. In fact out of all the sound cards and usb interfaces I’ve used this is the only one that’s done this.

6ms is fine for recording, no noticeable latency, but for mixing with a lot of plugs Cubase needs a higher buffer size so I don’t have to keep freezing tracks.

Anyone come across this and/or have a solution? Thanks…

I like the Scarlett line, because I believe it’s a great value for the price it’s offered at. The ASIO driver, however, is sub-par and likely to cause trouble with several DAW’s, including Cubase. Which is why I always suggest people who buy a Scarlett to uninstall the Focusrite driver and replace it with ASIO4ALL. Try it (it’s free!) and then I’m sure you’ll thank me… :wink:

Thanks for the quick reply.

Does that mean uninstalling the MixerControll also? The amount of time it took me to get it working makes me a bit nervous to mess with it. Or can I install ASIO4all without uninstalling the Scarlett drivers etc?

In theory, you should be able to install ASIO4ALL without uninstalling the Focusrite driver and just select ASIO4ALL in Cubase’s audio properties. In practice, it’s impossible to rule out that the Focusrite driver would not create conflicts, so I would eliminate it just as a precaution. Or you could try installing ASIO4ALL, de-selecting the Focusrite driver and selecting ASIO4ALL in Cubase’s audio properties and see if it works. If it doesn’t, remove the Focusrite driver because it’s likely creating a conflict.

OK cool gonna give it a try then, thanks…

OK never mind all that I have located the problem, user error, and have submitted a requested to have said user thoroughly thrashed within inches of my life.

This card does it differently to all the others I have had and there is a separate setting called, ‘default buffer size’, when you open the MixControl from within Cubase. Then I could max out the buffer size.