Score-Can't set polyphonic options cause can't enlarge windo

As you can see
I can’t see all the option for polyphonic settings and I can’t enlarge the window.
is it a problem of the italian translation?
Would I solve it by switching to the english one?
If so, how to switch language once installed?

File/preferences/general/language…this dialogue works here in English language so I think this will fix it for you.

Indeed it’s a translation problem.
Please fix it for italian market!
After switching to english I can see all the options.
Fortunately I know english enough.
I will switch to english till you’ll fix it.
But if I bought Cubase because it was translated in italian and I wouldn’t know english I’d be upset.


Switch language to Italian
Open Score Settings>Staff>Polyphonic>

Result: Settings strings do not fit in column

I’ll give it a number as soon as it gets one.