Score Editor and Chord Track missing fonts

As you can see from the attached pics, all of the sudden I lost the fonts in the chord track and in the score editor. All vanished after I set up a zoom in the main windows.
Anyone has got the same problems?
Anyone’s got a solution/workaround?

windows 10
rme 9632
ati 7200
cubase 8.5.15


I would recommend to run a Safe Start Mode and then Disable a preferences. If it works, then you can Delete the Preferences.

Thank you Martin. I just tried the safe start mode right now, disabled the preferences but the problems are still there. I also tried to delete the preference folder but nothing has changed. I tried to reinstall cubase 8.5 and nothing changed. This behavior is also present in version 7, 7.5, and 8 of cubase which are still installed in my machine for compatibility reasons. It’s really weird tho…

Sounds like a missing fonts issue. I would try reinstalling.


If you tried to trash the preferences, did you delete (in fact, I would recommend to rename) even the Preferences folder of older Cubase versions?

At the other, I cannot imagine, all preferences would be affected.

I would also guess a missing fonts, but you already re-installed your Cubase.

I did in fact re installed cubase. I didn’t try to trash all the older versions preferences… It will be my next try. The fonts seem to be there in place. Thank you for your help Steve and Martin. I will let you know if and how I will fix the problem. I can live without a chord track, I can’t without the score editor…

Hi ! I have exactly the same issue. Please tell me how to resolve it!
Thanks a lot

No Solution ? Anyone? Please…

The cause of the problem is that your firewall in Windows 10 is disabled.

Enable it and it will allow font activation again and the chord fonts will appear again!

@ OP: let us know if the proposed solution above works! I had this situation 2 months ago, however I did disable defender and couldn’t get it to function again because some certificate had expired, my solution was the worst case scenario: total reinstall from the bottom… :imp: