score editor crashes

every time I select one or several tracks and want to bring up the score editor (both with menu MIDI>open score or with shortcut S) the program crashes. when I open the score in the lower region it also shows the error screen, but it does open the score.
(I’ve checked it in Elements 8, and there this problem does not occur)
any ideas? thanks

I might have an idea.
Do you use any User Symbol in your score?

ummm … exactly what is a user symbol? but no, I don’t think so. Most of my files are MIDI imported from Finale, but I just tested it by creating a brand new clean new project with a MIDItrack, and the same thing happens. the score editor crashes the program.

Oh this is more serious than I thought!
What is your version of Cubase?
Maybe you could share your project file.

Cubase Elements 9.0.2
short file attached
However, it said Invalid file extension: quartet_01.cpr
one can’t attach .cpr files?
I changed the extension to .zip

hmm…this limitation is annoying.
I can’t download.
Please change the extension to one of the allowed ones, for example png.
But anyway I can only have a look in Cubase Pro, I don’t have Elements.

Don’t just change the extension, instead, actually compress the cpr. Who knows, maybe the forum software checks to see if the file content matches the suffix? (I couldn’t download it either)

Have you tried launching Cubase in its safe start mode?

same problem in safe mode
here’s a file renamed with .png extension - see if that works?

couldn’t attach png file, now trying an actually zipped one
quartet_01.7z (17.7 KB)

Ok that one worked.
I opened your file, but with Cubase Pro 9.0, and of course no crash :neutral_face:
I don’t see anything wrong with the score itself. The problem probably lies elsewhere.
Hoping that Steve can find something.

Try this modified project and let me know if it crashes. (50.9 KB)

thanks,but no, that one doesn’t work either
in the meantime I’ve downloaded Elements 9.5 trial (again, had already once uninstalled it because of no particular use for me …) and there the score function seems to work, in general, that is, such as with newly created files…
This brought up another problem/question, though - when trying to open the recent files it tells me that it can not open files created in v.9.0.2.
now what?

Well, at this point the only suggestion I can make is:
uninstall Cubase Elements 9.0, delete or rename your Cubase preferences folder, normally located in: C:\Users*YourUserName*\AppData\Roaming\Steinberg
Then reinstall the program.

Sorry to say I don’t have Elements 9 installed, so I can’t test.

OK, thanks to all
deleted Preferences, but did not un- and re-install, everything is back to normal and works as it has been in the past (except for having to re-do a few prefernces)