Score Editor - numbers instead of note heads

I’m using CUBASE 6.5. I captured some midi tracks, and now I want to print the scores. But in the score editor every note is displayed with a number instead of the note head. The note tails still appear normally. This is impossible to read. Does anyone know how to switch this off so I get normal music notation?

That suggests to me that you are somehow in (guitar) Tablature mode (but then , I presume you are also seeing six lines per staff instead of five?)
Anyways, check your settings in Score Settings>Staff>Tablature (and, if I am right, switch off “Tablature Mode”)