Score Editor Triplet Question

I am trying to get the score editor to display a triplet correctly. I entered the notes in the score editor and they are displayed correctly in the track on which they were entered (see the measure immediately to the right of the score settings in the first attachment). However, when I copy and paste these clips to a new track, the triplet will not display correctly even though the score settings are the same (again, see the measure immediately to the right of the score settings in the second attachment). Also as you can see in the second attachment the triplet will display correctly when the notes are all the same (first staff). I also tried using triplet display quantize (third staff), but that doesn’t seem to work either.

Screen Shot 2014-06-19 at 1.11.48 PM.png
Screen Shot 2014-06-19 at 1.09.52 PM.png

Difficult to see why it is going wrong there. Would you care to upload a cutdown version of the project, so that I (or anyone else :wink: ) can examine it on our own system?

Vic,

Thanks. I’m going away for the weekend so I’ll do it first thing next week.

You’re expecting triplets? Looking at the whole bar notation the two example bars do not look related to me. You could try playing with the quantise settings, rests, should tell you something.

Maybe it’s the relationship with the whole bar system (up/down as opposed to side by side) as I see the first example has only flute listed while the second is about four lines. So the trumpet line, say, is relating to the flute line and the notation has been taken to account summing the two lines and cancelling the triplet out. ?! Just a quick guess.
What happens if you C & P the part to an empty project with the same Score settings?

But they are not, actually. The Tenor staff does not have Auto Quantize activated, whereas the Flute staff does.

Ah yes, correct… I didn’t spot that. :blush:

Ah hah! Thanks Steve. Don’t know how I missed that either. Looked at them twice.

Nevermind. Found the problem. The clips for the second and third tracks had been mistakenly shifted by 1/16.

Ha! Well, there’s that too, which I didn’t catch!

During the World Cup is not the best time to be moving goalposts! :stuck_out_tongue:

:laughing: