Score: How to spread music over the page


This is a problem I came across a multiple times and haven’t figured out how to fix this.
Sometimes a last a few bars decides at the last page just use half of the page. I tried system or frame breaks, it doesn’t fix the problem. Here even the next flow continues and yet it doesn’t wanna spread across the whole page. Moving it through “Note spacing” at the Engraving mode is slow tiddeous work for hours since it moves very very very slowly.
It shows % in the green zone, but I have no idea how to change the number.

Thank you very much for any tips.


Dear Stradivarius,
You should avoid any manual tweaking in Dorico. Here, open Layout options (cmd-shift-L) > Note spacing and untick the Only Justify thing, that’s it. You’ll probably want to save as default after you’ve done it :wink:
P.S : note that saving as default in a full score part will not propagate this option to an instrumental part. So you should also save as default when dealing with an instrumental part, if you want this behaviour consistently in all your Dorico works.

Layout Options > Note Spacing > Only justify final system in flow when more than 𝑥% full. Set 𝑥 to something smaller, or untick the option.

My heroes!!!

Thank you very much!