Score : issue when I enter notes with my midi keyboard

Hi everyone,

I’m studying the score’s manual.
When I enter a note with my midi keyboard, it works only if I first made a change with my computer keyboard (for example, the letter “c” for the corresponding note), and only after, when I press a key on my midi keyboard, the score shows the key I pressed.
And the problem is the same for the following notes : each time I need to choose a note with the letters first to be able to use the midi keyboard next…

I have observed that when the score works fine and shows the key I pressed on my piano, I don’t have the sound of the vst anymore. The sound comes back just after (but like I said, I have to choose a note with the letters to enter a note with the midi keyboard…).

The Tools’s buttons “Computer Keyboard Input”, “Midi Input”, “Record Pitch” and “Record-Note-On Velocity” are selected.

Thank you very much for your help!

Hi,

Do you want to insert the data via color keyboard or MIDI keyboard? Could you send a screenshot of your Score Editor setup (MIDI/Keyboard input)?

If I remember right from my head, you have to hold down the Alt modifier to be able to insert the note directly from your computer keyboard.

Hi,

I would like to insert the datas via my midi keyboard like it’s explicated in the Score Layout And Priniting’ s manual (page 51). Here’s the link :

https://steinberg.help/cubase_pro_artist_score/v9.5/en/Cubase_Pro_Artist_9_5_Score_Layout_and_Printing_en.pdf

Yes, we have to hold Alt to insert notes from the computer keyboard but with the preference “Computer Keyboard Note Entry : Require ALT key” desactivated, it’s not necessary!

Here’s is a screenshot of my session :

https://drive.google.com/open?id=19r2ysXA5MS9L2zCj7MPD2R7jhARKlDAE

Thank you! I really don’t know what I do wrong…

If you want to Step Input, then enable the middle button (Step Input) and disable the other two buttons. Then you can press the MIDI Note on your MIDI keyboard, and the note is inserted with the defines length.

Thank’s! It’s works perfectly for the score.

But I guess that with this method, we cannot enter midi datas since the Midi Input button is inactivated.
I’m still wondering why the manual’s method doesn’t work. Anyway, I will go further in the manual and maybe all will make sense for me.

Thank again,

I think it does work as the manual says. You are indeed entering midi data when you use step input; the midi input button is for use when you want to edit already-existing notes, and is redundant if you already have the step input turned on.

The computer keyboard input button is for inputting from the computer keyboard, and is meant to be used on its own.

If you check each of these features out separately you’ll understand how they all work. :slight_smile: