score - PAGE MODE


i have some little regions i want to print to keep record of these melodies.
i go to score and set everything so the display is fine.
but when i want to print the page starts with lots of empty bars (sometime 8 pages of empty bars) and my music only comes in the middle of the page.
how do you ask score editor to start to print on top left of the page with the first notes of your region and not empty bars ? it has nothing to do with the size of the region to print (mine starts exactly at the first note)
i also tried with the locators … nothing work

help. ?

thx :slight_smile:

Go to Scores/Auto Layout and check the box that’s labeled Hide Empty Staves.


Copy the part you are interested in to bar 1 of an empty midi track. Then print that part instead.

This is probably the simplest solution :wink:
These “little regions”… are they each separate Parts on the same MIDI track? I ask, because there is an option in Preferences>Scores>Editing, with the rather enigmatic name “Unlock Layout when editing single parts”. This is in fact the option that causes the Score to display only the MIDI Part that you are editing. But, be careful, if you have done any editing to the Layout (e.g. bar spacing etc.). The “Layout” belongs to the entire MIDI Track, so, when you use this option, it will replace all the layout data for the remainder of the MIDI track.

Thanks Vic, I didn’t know about that option. And it is indeed an enigmatic name.

i didn’t had time earlier to thank you for your answers but it helpd for the scores i just printed :wink: