Score Problem: Colored slurs and ties?

Hello, and thanks for reading.

I am new to the score editor in Cubase 6, though I have used it in many previous versions. This is a problem that I have never experienced, and I am unable to find a fix in the manual, though it probably does exist. When I enter a slur or tie from the tool pallets with the mouse, they appear to be black, as usual, until I release the mouse button, at which time the become a kind of light tan color, and are almost invisible. The ties that were input by the program automatically during the initial recording of the original midi file are black, as usual. Has anyone else ever experienced this? And if so, do you know a remedy? Thanks in advance for your help!


You can either deactivate “Moved Slur” color by unchecking it in:
File => Preferences => Scores => Colors for Additional Meanings, or select the notes and hold Ctrl+Shift while clicking on them with a slur symbol.

Thank you very much, el-russo! That did the trick!


I second the “thanks” for the first suggestion (Preferences, etc.); however, I’m having no luck implementing the other one – wondering if I’m not understanding the exact order of the steps, i. e., do I have to hold Ctrl+Shift before selecting the notes, etc.? All of the various combinations I’ve tried result in a slur UNDER the several bars PRECEDING the few notes I attempted to place a slur OVER; plus which, it was still colored. I’m glad the other “fix” worked, although, if I understand correctly, it would be advantageous to have the colors to show when a slur has been (inadvertently?) moved; so I’d rather leave the preferences in the default position if I can. Thanks again.

The order of the steps is as follows:

  1. Select notes you want to embrace with the slur.
  2. Click on the slur symbol in the inspector.
  3. Press and hold Ctrl + Shift
  4. Click on any of the selected notes.

As for the slur being placed above or below the notes, it will depend on the voice the notes belong to. If your staff mode is not polyphonic, and the slur you get isn’t curved in the desired direction, you can stretch it manually.

SUCCESS!! Thank you. (I’d been trying to place the slur.)
…oops – spoke too soon. While it worked well the first few times, I’m now getting a colored slur which spans back about fifteen (15) notes preceding and including the two intended notes. Then I get “a serious error has occurred…”, after which I SaveAs a new name, restart Cubase, and still get the same result. Drat! (Guess I’ll go back to the Prefs fix.)