Score Question

I have set my groove quantize to “Swing” but when I open the Score, everything is interpreted as triplets. Changing the syncopation settings as no effect on this. I don’t get this – since the groove template maintains the same time divisions, it shouldn’t be interpreted this way in the Score – ???

Try switching off “Auto Quantize” in the Display Quantize section of Score Settings>Staff>Main. (when “on”, it tries to show triplets whenever it thinks it has found them :wink: )

Thank you, Vic, that helped immensely! :sunglasses: