SCORE : sound when inputting notes

Hi there,

it would really be very handy to have the sound of the note you’re going to input with the mouse in Score editor, I know there’s an option you can activate to hear all notes, but it’s really terrible, because I just want to hear notes when clicking on the mouse button, not when moving around in the score editor.

thanks,
Hans

Usefull +1
simple ideas that need implementation

I think you’ve both missed something here.
With Acoustic Feedback activated, just hold the note you are entering with the mouse to hear it. :wink:

Hey there, not at all, the Acoustic Feedback is a real mess in the score editor, actually it makes the notes always sound when you move the mouse on the score, this is a real cacophony, did you ever try it ? And when you click a note to be entered in the score you don’t have the sound at all, so it really doesn’t work the way it should be :slight_smile: Maybe it’s a bug but at least here it doesn’t work, it would really be cool if this option worked like in Piano roll where it works as intended.

cheers, Hans

btw I just made an issue report on this, hopefully this will be posted and corrected in the near future.

Sorry but Acoustic Feedback works perfectly here as it always did.
It doesn’t hold forever the note at all, but a fraction of a second, so there’s no cacophony when you hold and move the note !

Do you click and hold enough the note to hear it, as I said ?

There seems to be a problem with your installation or your sampler.

BUT …
One last word … probably the most important :
What version of Cubase are you using ?

Hello, it has been an issue here since Cubase Pro 8 (my initial version of cubase) and still happens in V8.51 … I installed Cubase a few times now and always happens.

As soon as I open the score editor and activate Acoustic Feedback it produces sounds from the whole note range you move on the staff and when you click the notes stop working. So yes this seems to be a bug if this works for you.

Maybe best if I make a video of it so you can see what happens here ?

cheers,
Hans

The “noisy note cursor” happens when you have “Show Pitch” activated in Preferences>Scores>Editing and you use the Insert Note tool. If you turn that off, it works just as Maestro has written.

So to reiterate, with the Insert Note tool, click and hold for a fraction of a second and the note will sound. You can also click and drag.

Hi there, sorry again, but no it doesn’t work, if I disable that option in preferences, then I don’t hear anything at all, I mean, with the Acoustic Feedback option enabled I don’t hear anything here ???

And with the option Show Pitch activated I get those noisy feedback issue.

So sorry to say, but Maestro made a bug :slight_smile:

Hm. How do you then account for it working on my system?

Hey Steve, I see you closed the bug in the issues topic, but why ? It doesn’t work at all here! :frowning:

Are you reading the replies to your questions?

Ghost in my system ? :slight_smile:

So what do you suggest then ?

So to be clear, when yo activate Acoustic Feedback and you input new notes you hear the sounds ? Definitely not happening here, I can ONLY hear sounds when you select already recorded notes with the object selection tool, not when inputting new notes.

Yes I’m reading replies, and you ?

I must admit that I’m not sure what you are looking for, it doesn’t work here, what do you need else, I can make a small film of it if you want, maybe that’s easier ?

Yes, I’m reading them carefully. As I said earlier https://www.steinberg.net/forums/viewtopic.php?f=226&t=93671#p522722 , it does work here.

You have to click, and then hold for a fraction of a second, can you confirm that you are doing that?

It would be considered as a bug if everyone else could reproduce.
This is not the case.

Again this seems to be a problem within YOUR installation. That’s where you should investigate.

You have probably corrupted files in your installation of Cubase.

So maybe the first thing you could try is to trash the preferences and see if it fixes your problems.

(It’s not necessary to actually delete them- you can move them temporarily or use the Safe Start mode by holding ctrl-alt-shift while launching Cubase.)

Ok, thanks Steve, I see what’s happening, no corruption at all of files, my installation works nice here for the rest, you have to wait a second before you hear the note, but why so long ? I was expecting the same behavior as in midi editor, so yes, it works, but it’s long compared to the midi editor where you can hear the note immediately. I understand you guys think this is as expected, but I don’t find it logic and still would prefer to see it work like in midi editor (note that I’m using the score editor as midi editor).

thanks!

In a practical situation, what I mean is that’s it’s not that easy to enter for example a run of 16 notes if you have to wait so long before you can hear the note, it would be really easier if you could hear the note immediately. cheers :smiley:

:laughing: Did someone say “as expected”? It works as-designed, which may or may not meet our expectations. :wink: