Scoring: dynamics marks are green

I am scoring a drum part in Cubase 8.5. When I place dynamics symbols; like slurs, accents, crescendos; they are bright lime green in color. I can’t seem to change this and I can’t find any posts that address the subject. How do I get them to be black, like the notes?

7 years later still the same problem with no feedback lol

I just stumbled across this thread and found a solution. Try going to preferences - Scores - Colors for additional meanings and uncheck moved graphic.

1 Like

Thanks for the response, Greg! I figured this out myself some time after asking the question, but your response makes me realize I should have made another post about the solution so that others could benefit from it. I’m glad somebody’s on the ball.