Scoring Help

Is it possible to enter lyrics over a melody track then remove from view the notes so that only the lyrics appear against another track like a bass part, etc? I don’t need the melody to show but only the lyrics as a guide for the other players.

Big thanks!

Try cutting & pasting the lyrics to the bass track.
Or highlight the melody/vocal line and the bass track in the Project page (the bass track will need to be below the melody to show below in the Score) and then you have the choice of either both tracks printed or delete the contents of the melody line to just leave the lyrics. Remember to work on a copy of the song when you do this though.

Thanks Conman. I think your second suggestion is the way to go and what I’ve been doing as I can see both parts in the score editor: melody/lyrics and the bass track. How do you get the melody (notes) to not print while having the lyrics print along with the bass since the lyrics are essentially attached to the notes?

  1. Shift+double-click on the first note (to select them all)
  2. Double-click on one of the selected notes, to open the Get Note Info dialog
  3. Select the “blank” note head from the pop-up
  4. Checkmark “No Stem” and “No Flag/Beam”
  5. Apply.

You’ll probably then need to Hide any remaining rests etc.

Thanks Vic, that almost worked but my note heads did not completely disappear. Stems and beams are gone but the note head remained for some reason in the print even though it appears faded on the screen. I might have to live with having the melody on the page after all and perhaps reducing the staff down to as small a footprint as possible.

Hmmm :confused: They should have disappeared from the screen also. Any possibility of uploading a screenshot?

Looks like this here (and prints perfectly too)…
Hidden Notes.jpg

Here’s another suggestion…
Just make sure that all stems are pointing upwards, then select the Rectangle symbol, from the “Other” Symbols Palette, and mask the entier upper staff with it (then right-click, to get the Properties for the rectangle, and de-select “Draw Frame”)…
Rectangle.jpg

Thanks again Vic…my goof after all. I checked hide note in error and then had the show hidden checked in page view. Your attachment looks great, thanks for the extra help!