Scoring: Hide Measure 0?

I’m somewhat of a newbie at the score editor. I’m transcribing a piano track, and can’t figure out how to keep empty measure 0 from showing up. Suggestions?


I’m presuming that you are using bar 0 as a lead in? If you are seeing it in the Score, that suggests to me that you actually have a MIDI Part that starts at bar 0. If it really contains nothing during bar 0, get rid of it altogether (if it is the start of your piano track, simply drag the start boundary of the Part to the right, so that it starts at bar 1). If, on the other hand, it does contain needed MIDI data (which doesn’t need to be seen in the Score), then split the Part at bar 1, and go to Preferences>Scores>Editing, and activate “Unlock Layout when editing single parts”… then of course exclude the split part that contains bar 0 when you make the selection for the Score Editor.

Ahhh! I didn’t realize that the start boundary of the MIDI Part extended before bar 1! I couldn’t even discern it until I zoomed in really close. Thanks so much for the help. :slight_smile: