Screen savers - how to turn them on in Dorico 2?

Good afternoon everyone:

Once again congratulations Daniel and team on the new release … man what a day, lol. :smiley:

Anyways, quick question: how do I set up Dorico, or my computer, such, that the screen saver kicks in after 15 minutes (or whatever I set it up in Windows)?

I keep my DAW computer on 24/7 and there are 3 monitors attached to it, including a large format plasma screen, I don’t want any picture burn in. Or waste energy for that matter. I searched the forums but can’t quite find the answer, and maybe it’s changed in 2.0. When I start up Dorico, for some reason the screen saver does not start. I am not talking about sleep mode – my computer does not sleep, and neither do I it seems lol — just the screen saver.

Here are my computer specifications:

  • Windows 7, 64 bit professional
  • Sound driver: ASIO4ALL 2 (which I prefer over the Steinberg driver - it allows me to run Reaper, Sibelius, and Dorico all simultaneously)
  • I have an M Audio Projectmix sound card attached but that is used exclusively with Reaper (Sibelius and Dorico have to do with ASIO4ALL).


I think if Dorico is in the foreground, it will never allow your computer to sleep because the audio engine keeps it awake. If you put Dorico to the background, then if you switch on the ‘Suspend audio device in the background’ option in Preferences, I think that will allow it, but we have encountered some problems with having this preference set, so I wouldn’t really recommend it. Unless you’re working with some completely enormous sound template that takes multiple minutes to load up, I’d recommend that you simply quit Dorico if you’re not using it, since Dorico itself only takes a few seconds to start up.

Thanks Daniel – does this apply regardless whether you choose ASIO4ALL as driver, or the driver that was developed by Steinberg (called “ASIO low latency” or something like that)?

Yes, the audio engine keeps hold of whatever ASIO device you let it get its hands on.