"Scrolling: Disable mouse wheel for parameter change" has no effect on volume/pan fader

Steps to reproduce:

  1. Enable “Scrolling: Disable mouse wheel for parameter change” in Preferences.
  2. Hover the mouse pointer over a voume fader in the mixer and move the scroll wheel.
  3. Observe how the fader moves.

Expected result: When this setting is enabled, the scroll wheel should not affect ANY parameters (including volume and pan)

Actual result: volume/pan is still affected even though the setting is enabled.

Nuendo 13.0.20, macOS Monterey (Intel)

1 Like

Hi,

It is specified this way.

Unbelievable

Well Cubase will not be considered a professional mixing DAW until this is fixed. If Steinberg want to shoot themselves in the foot then so be it

Then the specifications are wrong.

1 Like

+1

this sucks big time !
Also the scroll direction with a third party mouse is inverted in the mixing console !!!