Scrolling left & right when zoomed in

How can I reduce the sensitivity of the project window slider at the bottom of the screen? When I’m zoomed in and want to go back & forth just touching it sends me way too far in either direction. I’ve tried the different modes (jump, relative, etc) but they don’t seem to affect this. Is this due to setting on my mouse perhaps? Any help appreciated. Thanks!!!


Do you mean the Zoom slider or the scroller? To make the scrolling more sensitive, shorten the Project Duration in the Project Setup (Shift + S).

I meant the scroller. Your suggestion helped - Thanks! My default project duration was set to 1hr 40mins. Yikes!