SE 3.5.11 hangs

My first attempts to use Dorico and I constantly run in situations where I can not select a note timing, the selection just bounces back to previous and the beat hear lines do not appear. To make it work again I need to restart the program. I was thinking to upgrade but unless the free SE starts to work properly I just don’t dear to. I’m using mouse input, I have a midi piano but I don’t want to use it for note input.

Any help for this?


Have you added a time signature and some empty bars? If you’re clicking notes into the page, Dorico typically won’t extend the staves automatically.

Welcome to the forum, carro, and sorry to hear about your trouble. For a start, please choose from Dorico’s main menu ‘Help > Create Diagnostics Report’ and attach the corresponding zip file here. The contained logs and files will give us a starting point and we’ll then come back with advice or further questions. Thanks

Yes, I have.

PS. Typo in my post should be hear == hair.

Alright, I’ll do that next time it happens.

File attached.

A couple more issues:

  1. Typing in the key of C and I add a F# note. Then in the next bar with neutral F:s I get neutral signs for each and every F, how can I stop this happening, there shouldn’t be any as default.

  2. Suddenly in my 5 bar test file the first bar jumps to the first line occupying it fully. How to can I get it back, see the diagnostics file?

  3. There are other issues too, I’ll perhaps get back to those if I can’t sort them out myself.
    Dorico (335 KB)

Cautionary accidentals are generally appreciated, but if you don’t like them you can turn them off. In Dorico Pro they’re adjustable globally from Notation Options, but in SE or Elements you’ll need to do them individually. Select the note to which the cautionary accidental applies, then go down to the properties panel and flick the “Accidental” switch. If the dropdown menu immediately to the right doesn’t show “Hide”, set it to “Hide”.

Dorico does respace music as you input it. If that bothers you when you’re actually inputting, maybe switch to Galley View rather than Page View. There are things you can do with Note Spacing, and with System Breaks (though they’re way more flexible in Dorico Pro than in SE/Elements), but it’s really not worth thinking about it until you’re further along in the compositional process.

Alright but what is properties panel, the buttons on the left? If I select the note and press the neutral button on the left pane the button just bounces back with no effect but plays the note. The flat and sharp work also. Strangely, if I press the flat or sharp button the first bar jumps back to its place issue #2 in my previous post. If I then press the neutral button the first bar jumps back to top. Extremely unstable and weird behavior, not good.

No, the properties panel is at the bottom of the screen. If you can’t see it, look for a small ^ arrow at the middle of the bottom of the window.

As to bars jumping around, this is expected behaviour particularly if you’re working with a very small number of bars. If you don’t like it, work in Galley View.

Alright, got it, thanks!

I think my initial problem is solved and happened when I didn’t have the caret visible. I didn’t know I need a double click to get it visible again. Sorry for the hassle, a beginner can definitively find all possible pitholes or alternatively create new ones if there aren’t ones :wink:.