Second voice empty but full of rests

Hi all,

I imported a file, and when I copy from one staff to the other it somehow create 2 voices on the new staff, but one of the voices is completely empty nevertheless I can’t seem to delete the voices and/or the hundreds of rests showing up above the actual voice.

That is messing up my whole formating, and look of the score.


Welcome to the forum!

You should find that you can use Edit > Filter > Up-stem Voice 1 (or whatever) to select all the rests, then use Edit > Remove Rests to get rid of them all.

Thank you. The other option I made work is to select the voice’s content, right click VOICES/Switch voices content