second voice tied notes

When I force the stems of a tied note down Doric only puts the stem of the first note down. There is no way to force the stem of the second note down.

Can you use arrow keys to move the caret to the second note and apply the stems-down force there?

I can move the caret to the second note but that doesn’t help.

I didn’t take care of the direction of the stem inside the caret before writing the second voice. Now it works. The issue only seems to show up when forcing the stem direction afterwards.

This isn’t working quite as it should. For now, you can switch to Engrave mode to force the stem direction of each note in the tie chain individually. Hopefully the need to force the stem direction of an individual note or chain of tied notes is very rare in any case.

Thanks a lot, Daniel

I’m having the same problem. I’ve tried in engrave mode as well, but I can’t get the stem of the tied E in bass clef to go down (oops, I there’s no option to upload an attachment to my comment), even though it worked in other bars. I can untie the notes, and force the stem down, but when I tie it again, it reverts to an upward stem. I also haven’t found how to toggle through the note colors to assign a note to a different voice. When I mark the note and type V, nothing happens.

To upload an attachment (which you probably need to do here) click the Full Editor & Preview button.
As to toggling through voices, either you need to hit V before you enter the note (with the caret showing) or for a note that’s already been entered, select it, right click and go to Change Voice.

Yes, I know how to change a note to a different voice, but in the right-click menu, I just see a list with 19 different voices. Can you not see which color you are switching to, or at least mark the note and see which voice it belongs to? The easiest would be a “hide rest” function, since that’s the main issue with having to switch voices constantly. Here is the attachment to the question I posed.
Screen Shot 2017-12-23 at 13.05.33.png

I reported the same issue in this thread. It’s not as uncommon.

Link:https://www.steinberg.net/forums/viewtopic.php?p=697582#p696793

There IS a hide rest function. It’s called “Remove rests”, and it’s found on the Edit menu.

Ah so, I’d seen so much discussion of there not being such a function, I didn’t bother to look for it. Thanks!