Section Player: 1st Violins

Dear Dorico Team,
In 2.1, I only have “1st Violins” as a section player option. When I add another instance of this player (for Violin II), the staff labels then read “Violin I I” and “Violin I II” respectively.

That seems strange. Shift-alt-P and start typing “Violin.” It should appear as the option. Perhaps you edited the name previously and selected “Save as default for instrument”?

If so, change the name back to just “Violin” and save as default. Then after you add your instruments, you can edit their names individually… just don’t save as default.

Thanks, Dan, that got it fixed for the music; however, “1st Violins” is still showing as an instrument instead of “Violin.” I have no idea where and if I changed this.

OK, I got it. I had to edit the userlibrary.xml file.