Select track - mute and solo buttons flash

  1. Click on a tract to select it - the mute and solo buttons start flashing rapidly.
  2. The mute and solo buttons on the selected track and even on the unselected tracks do not respond to mouse input.
  3. The “master” mute and solo enable/disable buttons in the toolbar don’t respond to mouse input.
  4. Tracks won’t play.
  5. Behavior is normal when none of the tracks are selected.

Cubase Pro 13 (13.0.10)
Mac Studio 2022 (Apple M1 Max)
Running in Silicon
MacOs Ventura 13.6

Hi,

There must be something wrong on your system.

Could you try to rename (or backup and delete) Cubase 13 (and all previous Cubase versions) preferences folder?

Do you use HiDPI? Do you have any specific graphic settings in your system?