Selected Item Color

First night with 6 and I have a few issues to figure out with the general interface.

Is it possible to make selected items not all blacked out? I find the all black difficult to work with. A slightly deeper color than the track color, or a black border I’d be ok with. But, the all black is very jarring and hard to see event data in. Especially on the MIDI tracks. Hopefully, it’s just a setting I haven’t found. I did find the MIDI and Audio specific wave/note coloring in preferences.

Second, can we do something about the cross hatch on overlaps? Is it possible to turn that off? Again, just making the track color a little darker on overlaps would suffice. Or, just a border.

Am I the only one who doesn’t like the selected item blackout or the overlap crosshatch?

No, I’m with you.

+1

No, you’re not the only one. Its been this way in Nuendo and took a bit to get used to (don’t have c6) It forced me to finish all my edits which is a good thing IMO. Nothing now lingers on into the mix stages.

Maybe I’ll get used to it, but I can’t SEE the data once the item is selected. How am I supposed to edit what I can’t see? I don’t want to have to pop up the editor every time I want to make a cut and trim.

I`m in, too. Previously was better and nicer…

cheers

trito

prefs: change colour of data to bright.

Hmmm. I’ll have to dig into it a bit… I switch to lane view for the edits then back to regular view, crossfade, then bounce selection.

The previous selection scheme just had a thin red border to indicate selected events. Often enough this was hardly to see, especially if events used red or red-shaded colors.

Now the selection stands out very clearly and looks consistent, e.g. with MIDI event selection in the editors, there it was always black, all the time.

For cutting an event it does not need to be selected before, the same goes for a lot of other tool operations. The selection scheme changes nothing here.

+1 to that, in this respect C6 has taken a retrograde step

Are you guys saying that what used to be this:

is now

Tell me it isn’t so… I know it can’t be that unsubtle :astonished:

Edit: I created the second image here. It’s not real, it is meant simply to serve as a visual aid to my question.

If you want black waveforms the answer is pretty much yes. I don’t know why it can’t color selections like it does while comping in lanes. I have no problem figuring out which event is selected there.

Wait until you see the cross hatches … ugh … come on guys 2011 … alpha blend is your friend.

Aye yai yai.

Before this gets too negative… C6 looks great in general. So, don’t jump off a bridge or anything. It’s a minor thing that I hope they can work out, like transparent events and colored track types, within the new coloring mechanism. I’m just expressing my dislike of the way it works. It doesn’t make it good or bad. Heck who knows, maybe I’ll use it for a year, learn to love it and hate a change when it comes. But, I’ll only have to post if they make it so I CAN’T keep it the general way it used to work.

If I remember right it wasn’t “popular” when N5 received this “feature” either. For some reason, I thought they had fixed it so you could tone down the selected color. Not sure why I thought that.

Yeah… I’m not freaking out completely. It’s just that in my particular case the stuff that is not so desirable in Cubase 6 are things I use a lot so I can’t upgrade and join the party! (Transparent parts, Score Edit (stacatto notes bug) couple other things.)

From what you said, if you set the waveform to be a different color it’s not such a big deal.

Steve

Please… No, it looks like this:
Screen shot 2011-02-08 at 21.08.38.png
Should work, doesn´t it? Waveform appearance can be adjusted in the Preferences, btw…

That looks fine, actually very fine.

So I thought…

I couldn’t figure out how to reverse the selected color. How did you get it red and leave the waveform black? When I select the event everything goes black. I don’t want a red waveform. I found the waveform and MIDI adjustments, but if I set them both to black, which is what I want, they disappear if I select an event. I could not find a setting to get the 2nd picutre you have.

If you read my original post, I actually asked if there was a setting. So, if you know the answer, I’m all ears. From the small image Christian posted it’s hard to tell what’s going on.

Yes, I read and understood your OP.